Programm-Information

Copyright © 1999 - 2007, ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

CD/DVD/BD recording components licensed from

ashampoo Technology GmbH & Co. KG - http://tech.ashampoo.com

Hauptverantwortlicher Programmierer: Jan-Eric Duden

Grafiken & Design: Sebastian Strzelecki

Hilfe und Dokumentation: Henning Seedorf & Sven Krumrey

Wichtig:

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Willkommen

Willkommen beim Ashampoo Burning Studio 2008

Der schnellsten Weg, um Audio-, Film-, Daten-CDs, DVDs und Blu-ray Discs zu erstellen und zu kopieren!

Seitdem das Ashampoo Burning Studio auf dem Markt ist, überzeugt es seine Anwender immer wieder aufs Neue mit seinem überraschend hohen Leistungsspektrum und seiner grenzenlos einfachen Handhabung. Die Anwender müssen hier endlich einmal nicht die Nase im Handbuch versenken, um herauszufinden, wie die vielen komplizierten Funktionen zu bedienen sind. Im Ashampoo Burning Studio reicht es stattdessen aus, ein Vorhaben wie "Dateien brennen", "CD-Images erstellen" oder "DVDs kopieren" im Menü auszuwählen - und schon kann es losgehen. Ein Assistent nimmt den Anwender an der Hand und leitet ihn sicher durch den gesamten Vorgang. Am Ende steht dann ein fertig gebrannter Silberling. So einfach kann Brennen sein. Ehrlich.

Sie als Anwender wählen das gewünschte CD-, DVD- oder Blu-ray-Format, markieren die zu sichernden Dateien und brennen den Silberling. Fertig. Es ist wirklich so einfach. Das bedeutet aber natürlich nicht, dass Sie dafür auf moderne Funktionen verzichten müssen. Erfahrene Anwender finden viele fortgeschrittene Brennfunktionen vor. Möchten Sie ein bestimmtes Dateisystem auf dem Silberling benutzen oder ein spezielles Boot-Image einfügen? Kein Problem: Mit Ashampoo Burning Studio sind die Lösungen für solche Aufgaben immer nur einen Mausklick weit entfernt.

Wählen Sie eine Datei. Brennen Sie diese. Fertig!

Dateien und Ordner brennen!

Musik brennen!

CDs / DVDs / Blu-ray Discs kopieren!

CD-Images erstellen / brennen

Experten-Funktionen!

CD-RWs, DVD-RWs, Blu-ray Discs löschen!

Das ist wirklich einfach, Sie werden begeistert sein! Neugierig? Sind Sie bereit? Klicken Sie hier und wechseln Sie in das nächste Kapitel Der Programmstart, in dem der Programmaufbau vom Ashampoo Burning Studio 2008 erläutert wird. Wir wünschen Ihnen viel Spaß mit unserem Brennprogramm!


Der Programmstart

Die Startansicht...

Im Startbildschirm des Ashampoo Burning Studio 2008 haben Sie den direkten Zugriff auf die sechs Funktionsgruppen zum Erstellen, Brennen und Kopieren von CDs, DVDs und Blu-ray Discs sowie auf die Optionen in der Menüleiste.

Um fortzufahren wählen Sie eine der sechs Funktionsgruppen aus, die im Startbildschirm des Ashampoo Burning Studio 2008 bzw. in dieser Dokumentation durch dunkel-rote Textlinks dargestellt sind.

Dateien und Ordner brennen: Mit dem Ashampoo Burning Studio 2008 brennen Sie Ihre Dateien und Ordner ganz einfach auf CD, DVD oder Blu-ray Disc.
 | Neue CD/DVD/Blu-ray Disc erstellen: Mit dem Ashampoo Burning Studio 2008 erstellen Sie im Handumdrehen eine neue Daten CD.
 | Existierende Daten-CD/DVD/ Blu-ray Disc aktualisieren: Ebenso einfach aktualisieren Sie mit dem Ashampoo Burning Studio 2008 bereits vorhandene Daten CDs, DVDs oder Blu-ray Discs.
Musik brennen: Das Ashampoo Burning Studio 2008 bietet Ihnen drei unterschiedliche Funktionen zum Brennen von Musik CDs.
 | Audio CD erstellen: Ein tolles Feature des Ashampoo Burning Studio 2008. Sie brennen mit nur wenigen Mausklicks eine normale Audio CD.Ashampoo Burning Studio 2008 brennt WAV , MP3 und Ogg Vorbis Dateien direkt als Audio-CD - ohne PlugIns.
 | MP3 CD/DVD/Blu-ray Disc erstellen: Mit demAshampoo Burning Studio 2008 erstellen Sie MP3 CDs, DVDs oder Blu-ray Discs, die in modernen CD/DVD/Blu-ray-Playern mit MP3-Unterstützung abgespielt werden können.
 | WMA CD/DVD/Blu-ray Disc erstellen: Mit dem Ashampoo Burning Studio 2008 erstellen Sie WMA CDs, DVDs oder Blu-ray Discs, die in modernen CD/DVD/Blu-ray-Playern mit WMA-Unterstützung abgespielt werden können.
 | Einfach Musikdateien auf eine CD/DVD/Blu-ray Disc kopieren: Mit dieser Funktion des Ashampoo Burning Studio 2008erstellen Sie einfach eine Musik CD,DVD oder Blu-ray Disc, die sich auf Ihrem PC abspielen lässt.
 | Eine Audio-CD extrahieren (rippen): Audio-CD Rip-Funktion kümmert sich darum, die Musikstücke auszulesen und sie im MP3-, Wave- oder WMA-Format auf dem PC zu speichern.
CD/DVD/Blu-ray Disc kopieren: Mit dem Ashampoo Burning Studio 2008 können Sie sowohl Daten CDs, DVDs oder Blu-ray Discs als auch Audio CDs kopieren. Hinweis: Bitte beachten Sie immer die Copyright-Bestimmungen beim Kopieren von kommerziellen CDs!
CD-Images erstellen / brennen Erstellen und brennen Sie CD-Images. "CD Images" sind Dateien, welche die Daten einer ganzen CD beinhalten. Es gibt verschiedene Formate wie CUE/BIN, ISO oder Ashampoo's eigenes ASHDISC.
 | CD von einem CD-Image brennen Mit dem Ashampoo Burning Studio 2008 erstellen Sie ganz einfach eine CD aus einem CD-Image.
 | CD-Image von einer CD erstellen Speichern Sie den Inhalt einer CD in einer CD-Image-Datei, um später Kopien der ursprünglichen CD erzeugen zu können.
 | CD-Image von einem Projekt erstellen Dies ist eine spezielle Funktion, mit der Sie direkt eine CD-Image-Datei erzeugen können, ohne eine entsprechende Quell-CD zu haben
Experten-Funktionen: Hier können Sie besondere Einstellungen vornehmen.
 | Erstellen sie neue bootfähige CDs/DVDs, indem Sie einfach das Bootimage angeben.
 | Die verwendeten Dateisysteme können direkt eingestellt werden. UDF 1.02-2.6, ISO 9660 und Joliet werden unterstützt.
Löschen einer CD-RW / DVD-RW / Blu-ray Disc Löschen Sie wiederbeschreibbare CDs/DVDs (CD-RWs oder DVD-RWs) und Blu-ray Discs.

Hinweis

In jedem Dialog / Projektfenster haben Sie direkten Zugriff auf die Online-Hilfe. Klicken Sie einfach auf den Button Hilfe, wenn Sie Hilfestellung benötigen. Sie finden weitere Informationen zum kontextsensitives Hilfe-System des Ashampoo Burning Studio 2008 im Kapitel Hilfe-Tipps.


Die Features in der Übersicht

Das Ashampoo Burning Studio 2008 wartet mit zahlreichen tollen Features auf Sie...

Modifizierte Kopien:

1 Sie können modifizierte Kopien von CDs/DVDs/Blu-rays erstellen. Diese sind vergleichbar mit herkömmlichen Kopien, sie haben jedoch den Vorteil, dass sie vor dem Brennen der Kopie Dateien und Ordner hinzufügen oder entfernen können.

2 Kopien von bootfähigen CDs/DVDs/Blu-rays bleiben bootfähig. So können sie bequem und schnell Dateien zu bootfähigen CDs/DVDs/Blu-rays hinzufügen.

Für Experten:

1 Die verwendeten Dateisysteme können direkt eingestellt werden. UDF 1.02-2.6, ISO 9660 und Joliet werden unterstützt.

2 Erstellen sie neue bootfähige CDs/DVDs, indem Sie einfach das Bootimage angeben.

Audio-CD rippen:

1 Sie können ihre Audio-CD Tracks nun auch als MP3 abspeichern.


Hilfe-Tipps

Zugriff auf das Hilfe-System

Ashampoo Burning Studio 2008 verfügt über ein vollständig kontextsensitives Hilfe-System. Um sich die Online-Hilfe anzeigen zu lassen, klicken Sie einfach in jedem Bildschirm auf die Schaltfläche Hilfe oder Sie wählen Hilfe im Menü Hilfe, um jederzeit den Zugriff auf die entsprechenden Hinweise und Erläuterungen zur gerade geplanten Aktion zu haben. Sollten Ihnen die Hinweise nicht weiterhelfen, kontaktieren Sie bitte den Ashampoo Support. Lesen Sie aber bitte zunächst diese Hilfe - es wurden viele Anstrengungen unternommen, diese so umfassend wie möglich zu gestalten. Wir sind sicher, Sie werden auf die Mehrzahl Ihrer Fragen die Antworten bereits in dieser Online-Dokumentation finden!

So finden Sie die benötigten Informationen

So fangen Sie an:

Dieses Hilfe-System wurde entwickelt, um Ihnen schnell und einfach die benötigten Informationen zu liefern. Wenn Sie das Programm zum ersten Mal benutzen, sollten Sie die Abschnitte im Kapitel Einführung studieren; sie vermitteln Ihnen das Basiswissen zur Arbeitsweise dieses Programms.

Der Inhalt:

Wenn Sie beim Aufruf der Online-Hilfe nicht automatisch das benötigte Kapitel oder den benötigten Abschnitt angezeigt bekommen, müssen Sie zunächst in den Inhalt schauen. Sollte der Inhalt noch nicht angezeigt werden, klicken Sie bitte auf das Register Inhalt im linken Fenster des Hilfe-Fensters. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls die Register nicht sichtbar sein sollten.). Das Hilfe-System verfolgt den Ansatz des "Learning by doing". Sie werden zu allen Aktionen, die Sie mit dem Programm durchführen können, die entsprechenden Abschnitte mit den Erläuterungen finden. Zusätzliche Informationen stehen Ihnen im Abschnitt Referenzen zur Verfügung.

Der Index:

Um sich den Index der Hilfe anzeigen zu lassen, klicken Sie einfach auf das Register Index (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.). Sie können dann durch die Liste aller Einträge "scrollen" oder einen Suchbegriff im Feld oben eingeben. Wenn Sie ein passendes Stichwort gefunden haben, klicken Sie bitte doppelt auf den Eintrag, um sich den Abschnitt anzeigen zulassen, auf den das Stichwort verweist.

Suchen:

Falls Sie keinen passenden Begriff oder ein passendes Stichwort gefunden haben, können Sie selbstverständlich eine Volltextsuche durchführen. Klicken Sie einfach auf das Register Suchen im Hilfe-Fenster. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.) Bitte geben Sie dann Ihren Suchbegriff ein, nach dem gesucht werden soll. Anschließend klicken Sie auf die Schaltfläche Themen auflisten, um die Suche zu starten.

Tipp:

Sie können auch komplexe Suchvorgänge mit mehreren Suchbegriffen durchführen, indem Sie die Operatoren AND, OR, NEAR und NOT verwenden. Zum Beispiel: Bei Eingabe von "Windows® AND System NOT Me" werden alle Abschnitte aufgelistet, welche die Begriffe "Windows®" und "System" beinhalten; aber nicht den Begriff "Me". ("Windows® AND System AND Me" wird ein anderes Ergebnis liefern.) Bei der Eingabe von "Windows® NEAR System" finden Sie die Abschnitte, in denen der Begriff "Windows®" nahe beim Begriff "System" auftaucht. Durch Klicken auf das Pfeil-Symbol direkt rechts neben dem Eingabefeld öffnet sich eine Popup-Auswahlliste, mit der Sie die Operatoren direkt eingeben können.


Die Funktionen

Das Ashampoo Burning Studio 2008 bietet Ihnen diese Funktionsgruppen:

Dateien und Ordner brennen

Musik brennen

CD/DVD/Blu-ray Discs kopieren

CD-Images erstellen / brennen

Experten-Funktionen

CD-RW, DVD-RW, Blu-ray Discs löschen


Dateien und Ordner brennen

Neue CD/DVD/Blu-ray Disc erstellen

Wie der Name schon sagt, ist eine Daten-CD/DVD/Blu-ray Disc eine CD/DVD/Blu-ray Disc, die Daten enthält. In der Regel sind es alle Daten, die sonst auf Ihrer Festplatte gespeichert sind - wie Programme, Textdateien, Bilder, Musiktitel, Videos usw..Wenn Sie eine Daten-CD/DVD/Blu-ray Disc mit dem Windows® Explorer öffnen, sieht die Verzeichnisstruktur auf einer Daten-CD/DVD/Blu-ray Disc genauso aus wie auf einer Festplatte. Das Brennen von Daten-CDs/DVDs/Blu-ray Discs mit dem Ashampoo Burning Studio 2008 ist ganz einfach und bedarf nur zweier wesentlicher Arbeitsschritte:

1. Sie müssen die Dateien und Ordner auswählen, die Sie auf eine Daten-CD/DVD/Blu-ray Disc brennen möchten.

2. Sie können (wenn Sie möchten) die Schreiboptionen für den Brennvorgang Ihren Wünschen entsprechend einstellen.

Der Vorgang ist sowohl beim Erstellen einer neuen Daten-CD als auch beim Aktualisieren einer bestehenden Daten-CD/DVD/Blu-ray Disc nahezu gleich. Der kleine aber feine Unterschied besteht darin, dass eine zu aktualisierende Daten-CD/DVD/Blu-ray Disc bereits Daten enthält.

Existierende CD/DVD/Blu-ray Disc aktualisieren

Wenn Sie eine existierende CD/DVD/Blu-ray Disc aktualisieren möchten, sind alle folgende Arbeitsschritte

nahezu identisch. Der einzige kleine Unterschied besteht in der Aufforderung durch das Programm, die

CD/DVD/Blu-ray Disc einzulegen, die Sie aktualisieren möchten. Mehr nicht. In der Regel ist es unmöglich,

eine vorhandene Audio-CD zu aktualisieren, da Audio-CDs in der Mehrzahl bereits "finalisiert (abgeschlossen)

sind. Mit dem Ashampoo Burning Studio 2008 gebrannte Audio-CDs werden immer finalisiert.

Hinweis

Das Aktualisieren von vorhandenen Daten-CDs ist nur bei CDs/DVDs/Blu-ray Discs möglich, die im

Multisession-Modus geschrieben wurden. Klicken Sie hier, um zu erfahren, wie einfach Sie mit dem Ashampoo Burning Studio 2008 eine neue CD/DVD/Blu-ray Disc erstellen bzw. eine vorhandene CD/DVD/Blu-ray Disc aktualisieren können.


Dateien und Ordner hinzufügen

Wie man Dateien und Ordner hinzufügt...

Das Erstellen einer Daten-CD/DVD/Blu-ray Disc mit dem Ashampoo Burning Studio 2008 könnte kaum einfacher sein. Sie starten den Vorgang damit, dass Sie die Dateien und Ordner, die auf CD bzw. DVD oder Blu-ray Disc gebrannt werden sollen, in die Projektliste einfügen.

1.

Klicken Sie auf den Schalter Hinzufügen, um die Dateien und Ordner für Ihre Projektliste zusammen zustellen, die sie auf CD, DVD oder Blu-ray Disc brennen möchten. Es öffnet sich ein Browser-Dialog, in dem Sie die Dateien und Ordner auswählen können.

TIPP: Sie können Dateien oder Ordner auch per Drag&Drop direkt aus dem Windows® Explorer oder dem Total Commander in das Projektfenster vom Ashampoo Burning Studio 2008 ziehen.

2.

Klicken Sie auf Neuer Ordner, wenn Sie einen neuen Ordner erstellen möchten.

3.

Sie können Dateien oder Ordner mit dem Button Entfernen aus dem Projekt entfernen.

4.

Mit Hilfe des Buttons Umbenennen können Sie Dateien oder Ordner einfach umbenennen.

5.

Wenn Sie eine Datei öffnen möchten, klicken Sie einfach auf den Button Öffnen. Das Dokument wird mit der verbundenen Anwendung geöffnet.

6.

Sie können mit Hilfe der Drop Down-Liste in der oberen linken Ecke des Programmbildschirms durch die Ordnerstruktur der CD navigieren. Klicken Sie auf den Eintrag, um sich die aktuelle Liste der unter- und übergeordneten Ordner auflisten zu lassen. Durch Klicken auf den entsprechenden Eintrag wechseln Sie in den spezifischen Ordner.

7.

Sie können den Titel bzw. das Label für Ihre CD bzw. DVD oder Blu-ray Disc in diesem Textfeld eintragen. Beachten Sie bitte, dass der Titel bzw. das Label bei einer CD nicht länger als 16 Zeichen lang sein darf.

8.

Entsprechend der Anzahl und Größe der Dateien und Ordner in Ihrer Projektliste, zeigt Ihnen dieses Feld die voraussichtliche Größe der Daten-CD an.

9.

Die Farbe des Füllstandanzeigers wechselt von Dunkelblau nach Hellblau. Wenn ein Projekt nicht auf den gewählten Datenträger (CD, DVD oder Blu-ray Disc) passt, wechselt die Farbe am rechten Ende des Füllstandanzeigers in Dunkelrot.

Wenn der Inhalt auf eine DVD oder Blu-ray Disc anstelle einer CD passen sollte, wechselt der angezeigte Maßstab entsprechend von MB nach GB.

10.

Abhängig vom Datenträger (CD, DVD, Blu-ray Disc) zeigt das Ashampoo Burning Studio 2008 automatisch an, auf welchen Typ die ausgewählten Dateien passen werden.

11.

Klicken Sie auf Weiter >, um mit den Schreiboptionen fortzufahren.

12.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück.


Schreiboptionen

Wie man Schreiboptionen festlegt...

Nachdem Sie Ihre Projektliste im vorherigen Bildschirm von Ashampoo Burning Studio 2008 erstellt haben, können Sie in diesem Programmbildschirm die Einstellungen zum Brennvorgang vornehmen, die Ihren Bedürfnissen und Wünschen entsprechen. In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD/Blu-ray Disc-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD-, DVD- oder Blu-ray-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm Dateien und Ordner einfügen zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Wie man Schreiboptionen ändern kann...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern bzw. Einbußen bei der Klangqualität von Audio-CDs führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Erst simulieren, dann brennen:

Wenn Sie zum ersten Mal eine CD, DVD oder Blu-ray Disc mit dem Ashampoo Burning Studio 2008 schreiben, sollten Sie diese Option auf jeden Fall nutzen. Das Programm simuliert dann den Schreibvorgang, ohne jedoch physikalisch Daten auf eine CD zu schreiben. Sollten Probleme auftauchen, erhalten Sie eine entsprechende Fehlermeldung. Sie haben jedoch keinen Rohling verschwendet.

3.

Verifizieren von geschriebenen Dateien und Ordner:

Wenn diese Option aktiviert ist, wird das Programm den Inhalt der CD nach dem Brennvorgang verifizieren (Die Dateien auf der CD werden mit den Original-Dateien verglichen). Es handelt sich dabei um eine nützliche Funktion, wenn Sie sichergehen möchten, dass die Dateien auf der CD auch in Ordnung sind (z.B. für eine Sicherungskopie von wichtigen Dateien und Ordnern). Sollten Fehler bei der Verifizierung gefunden werden, spricht das in der Regel für eine Nicht-Kompatibilität zwischen dem von Ihnen verwendeten CD-Brenner und dem Medium (CD-Rohling). Die Verringerung der Brenngeschwindigkeit oder die Wahl von teureren Qualitäts-CDs können das Problem beheben.

4.

CD/DVD/Blu-ray Disc abschließen. Nach Abschluss der CD/DVD/Blu-ray Disc kann sie nicht mehr geändert werden:

In der Regel brauchen Sie diese Option nicht aktivieren, da sie sonst den Inhalt der CD nicht mehr verändern können. Es gibt aber zwei Gründe, weshalb Sie abgeschlossene (finalisierte) CDs erstellen möchten oder gar müssen:

1. Einige CD-Player (z.B. Auto-Radios mit CD-Player oder CD-Player von Stereo- HiFi-Anlagen - ausgeschlossen die Laufwerke im Computer) können keine CDs erkennen, die nicht abgeschlossen wurden. Die Mehrzahl all dieser CD-Player akzeptieren auch solche CDs.

2. Sie können auf eine abgeschlossene CD etwas mehr an Daten unterbringen. Sollten Ihre Dateien also etwas zu groß für CD sein, kann das Aktivieren dieser Funktion Abhilfe schaffen.

5.

CD/DVD/Blu-ray Disc im

Disc At Once Modus (DAO) schreiben:

Mit dieser Option aktivieren Sie den "Disc At Once Modus" (DAO-Modus). Beim Disc-at-Once-Verfahren wird die gesamte CD inklusive Start- und Endbereich (Leadin und Leadout) in einem Zug geschrieben, ohne dass der Schreiblaser ausgeschaltet wird.

Im Gegensatz dazu wird bei Track At Once jeder Track (Titel) einzeln geschrieben, nach jedem Track wird der Schreiblaser des Brenners abgeschaltet. Bedingt durch das Ein- und Ausschalten des Schreiblasers entsteht zwischen den Tracks (Titeln) ein "undefinierter" Bereich.

Eine CD hat normalerweise eine von Anfang bis Ende durchgehende Spur (wie bei einer Schallplatte). Mit den durch das Track At Once-Verfahren erzeugten "Lücken" habe einige Audio-CD-Player Probleme.

6.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

7.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück (siehe oben).

8.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück (siehe oben).


CD/DVD/Blu-ray Disc Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung.

1. Die animierten Grafiken informieren Sie über den Status der einzelnen Vorgänge, die sich nicht nur auf den Brennvorgang beschränken (1). Abhängig von den im vorherigen Programmbildschirm vorgenommenen Einstellungen oder unerwartet auftauchenden Problemen sehen Sie bestimmte animierte Grafiken, wie im folgenden dargestellt.

Das Ashampoo Burning Studio 2008 bereitet die Daten für den Brennvorgang vor.

Das Ashampoo Burning Studio 2008 simuliert jetzt den Brennvorgang ohne das irgendwelche Daten auf die CD, DVD oder Blu-ray Disc geschrieben werden.

Jetzt werden die Daten vom Ashampoo Burning Studio 2008 auf CD/DVD/Blu-ray Disc geschrieben. Bitte brechen Sie diesen Vorgang nicht ab! Sie würden dadurch die CD/DVD/Blu-ray Disc unbrauchbar machen!

Das Programm verifiziert (überprüft) den Inhalt der CD/DVD/Blu-ray Disc nach dem Brennen. Die Daten auf der CD/DVD/Blu-ray Disc werden mit den Original-Daten verglichen.

Dieser Vorgang kann einige Minuten dauern.

Ashampoo Burning Studio 2008 löscht die CD-RW, DVD-RW oder Blu-ray Disc.

Das Löschen der CD/DVD/Blu-ray Disc wurde erfolgreich abgeschlossen.

Ashampoo Burning Studio 2008 speichert die Daten in einer Datei

Das Programm schließt jetzt die sogenannte "Session", bevor das "Leadout" gebrannt wird.

Glückwunsch!

Die Daten wurden erfolgreich auf die CD/DVD/Blu-ray Disc gebrannt!

Der Brennvorgang ist fehlgeschlagen. Das kann unterschiedliche Gründe gehabt haben.

Hinweis: Bitte wechseln Sie zur Detailansicht zurück. Klicken Sie dazu auf den Schalter Details anzeigen.

Support Hinweis: Sie können bei Problemen ein vorbereitetes HTML-Formular mit Angaben über Ihr System und Daten aus der Protokolldatei, die beim Brennvorgang erstellt wird, direkt an das Ashampoo Support-Team schicken. Nutzen Sie dazu die Option "Bericht an Ashampoo schicken...". Siehe dazu das Menü Hilfe.

2. Der Fortschrittsbalken (2) zeigt Ihnen den Fortschritt des gesamten Brennvorgangs an.

3. Durch Klicken auf Details anzeigen (3) im rechten oberen Bildschirmrand wechseln Sie zum Bildschirm mit detaillierten Status-Meldungen.

CD/DVD/Blu-ray Disc Brennvorgang mit dataillierter Statusmeldung

1. Die Anzeige Status-Meldung (1) informiert Sie detailliert über den aktuellen Brennvorgang.

2. Der Fortschrittsbalken (2) zeigt Ihnen den Fortschritt des aktuellen Prozesses.

3. Beobachten Sie bitte die Anzeige beim Puffer Status (3) unten im Programmfenster. Sollte die Anzeige nach links bis ans Ende wegfallen (mit Ausnahme zwischen den einzelnen Tracks) sollten Sie möglicherweise die Brenngeschwindigkeit reduzieren, wenn Sie eine CD brennen wollen. Sie sollten ebenfalls einen Test vornehmen, wenn Sie während des Brennens einer CD weitere Arbeiten auf Ihrem Rechner vornehmen möchten [image] zum Beispiel Dateien aus dem Internet herunter laden möchten. Aktivieren Sie die Schreibsimulation (siehe die Option Erst simulieren, dann brennen: im Abschnitt Schreiboptionen) und beobachten den Puffer Status, während Sie andere Anwendungen starten und mit ihnen arbeiten.

4. Klicken Sie auf Details ausblenden (4), wenn Sie wieder zur animierten Anzeige wechseln möchten.

Wenn der CD-Brennvorgang beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hauptmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Projektliste bearbeiten können.

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD/DVD/Blu-ray Disc verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Existierende Daten CD aktualisieren

Wie man eine existierende Daten CD aktualisiert...

Der erste Schritt ist wirklich einfach. Zuerst müssen Sie die CD/DVD/Blu-ray Disc einlegen, die Sie aktualisieren möchten.

1. | Quell-Laufwerk | Wenn Sie mehr als ein CD-,DVD- oder Blu-ray-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk auswählen, auf welchem der Aktualisierungsvorgang vorgenommen werden soll.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den zu aktualisierenden Datenträger einzulegen.
4. |  | Klicken Sie auf Weiter >, um mit dem Aktualisierungsvorgang fortzufahren.
5. |  | Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm des Ashampoo Burning Studio 2008 zurück.

Danach müssen Sie wie im entsprechenden Kapitel dieser Hilfe beschrieben Dateien und Ordner hinzufügen.


Musik brennen oder extrahieren

Musik brennen

DasAshampoo Burning Studio 2008 erlaubt es Ihnen, mit nur wenigen Mausklicks Musik-CDs zu brennen. Es ist so einfach, dass es Spaß macht! Ashampoo Burning Studio 2008 brennt WAV, MP3 und Ogg Vorbis Dateien direkt auf Audio-CDs.

Audio CD erstellen

Erstellt eine CD, die Sie in einem normalen CD-Player abspielen können. Dies ist die Art von Musik-CD, die man auch im Laden kaufen kann. Auf eine CD dieses Formats passt Musik mit einer Länge von etwa einer Stunde. Klicken Sie hier, um zu erfahren, wie Sie mit wenigen Klicks eine Audio-CD erstellen können.

MP3 CD erstellen

Kopiert MP3 Dateien auf eine CD. MP3-CDs können in CD-Playern mit MP3-Unterstützung abgespielt werden. Da MP3 Dateien sehr klein sind, passt eine relativ große Menge von Musik auf eine CD. Die genaue Länge hängt von der Qualität (Bitrate) der MP3-Dateien ab, normalerweise liegt sie aber bei guter Qualität in einem Bereich von etwa 12 Stunden. Klicken Sie hier, um zu erfahren, wie Sie mit wenigen Klicks eine MP3 CD erstellen können.

WMA CD erstellen

Kopiert Ihre WMA-Dateien auf CD oder DVD. WMA Medien können mit CD/DVD-Player abgespielt werden, die das WMA-Format unterstützen. Klicken Sie hier um zu sehen, wie man WMA CDs/DVDs mit nur wenigen Mausklicks erstellt.

Einfach Musikdateien auf eine CD kopieren

Kopieren Sie Ihre Musikdateien einfach auf eine Daten-CD. Diese Art von CD ist MP3-CDs sehr ähnlich, jedoch können Sie auch Dateien anderer Formate hinzufügen (z.B. WMA, Ogg Vorbis, ...). Derartige CDs können in der Regel nur mit dem PC abgespielt werden. Klicken Sie hier, um zu erfahren, wie Sie mit wenigen Klicks Ihre Musikdateien auf CD brennen können.

Audio-CD extrahieren

Sie möchten sich gern Ihre Lieblingsstücke von der Audio-CD rippen? Ashampoo Burning Studio 2008 extrahiert mit übersichtlicher und zuverlässiger Arbeitsweise Audio-CDs auf die Festplatte. Mit Ashampoo Burning Studio 2008 extrahieren Sie von Musik-CDs die Lieder, konvertieren diese in Sound-Dateien wie MP3, WAV oder WMA. Das Programm findet automatisch Informationen zur CD wie Interpret, Lied-Titel usw. über freedb (einer Musikdatenbank) aus dem Internet und speichert sie in die konvertierten Musik-Dateien. Klicken Sie hier, um zu erfahren, wie Sie mit wenigen Klicks Ihre Musikdateien von Ihrer Audio-CD extrahieren können.


Audio CD erstellen

Wie man eine Audio CD erstellt...

Erstellt eine CD, die Sie in einem normalen CD-Player abspielen können. Dies ist die Art von Musik-CD, die man auch im Laden kaufen kann. Auf eine CD dieses Formats passt Musik mit einer Länge von etwa einer Stunde.Eine Audio-CD wird in drei kurzen Schritten erstellt:

1. Die Musikdateien auswählen, die auf die CD gebrannt werden sollen.

2. Brennoptionen angeben (oder sie von dem Programm automatisch einstellen lassen).

3. Das Programm brennt die CD.

Hinweis

Bevor Sie nun starten, bedenken Sie bitte folgenden wichtigen Aspekt. Es gibt einen großen Unterschied

zwischen Audio CDs und Daten CDs. Sie können nur eine "komplette" Audio CD brennen - sobald alle Tracks

(Musikstücke) auf die CD gebrannt wurden, wird diese automatisch finalisiert (abgeschlossen). Sie können

anschließend keine Titel mehr hinzufügen.


Playliste bearbeiten

Wie man Playlisten bearbeitet...

In diesem Programmbildschirm des Ashampoo Burning Studio 2008 erstellen Sie Ihre Playliste (Liste der Musikstücke), die Sie auf CD brennen möchten. Das ist ganz einfach.

1.

Klicken Sie auf den Schalter Hinzufügen, um die Dateien für Ihre Projektliste zusammen zustellen, die sie auf CD brennen möchten. Es öffnet sich ein Browser-Dialog, in dem Sie die Dateien und Ordner auswählen können.

TIPP: Sie können die Tracks auch per Drag&Drop Tracks direkt aus dem Windows® Explorer oder dem Total Commander in das Projektfenster von Ashampoo Burning Studio 2008 ziehen.

3.

Sie können Dateien mit dem Button Entfernen aus dem Projekt entfernen.

4.

Mit dem Button Nach oben verschieben Sie den Track in der Projektliste nach oben.

5.

Mit dem Button Nach unten verschieben Sie den Track in der Projektliste nach unten.

6.

Wenn Sie ein Musikstück vor dem Brennen noch einmal hören möchten, markieren Sie den Titel mit einem Mausklick und klicken Sie dann auf den Schalter Abspielen. Der Titel, den Sie hören ist nicht normalisiert (siehe unten). Es handelt sich immer um den originalen Titel.

7.

Mit dem Stopp Button beenden Sie das Abspielen des ausgewählten Musiktitels.

8.

Ashampoo Burning Studio 2008 ermöglicht es Ihnen, die Lautstärke aller Tracks (zu) normalisieren (4). Diese Funktion eliminiert die störenden Unterschiede im Lautstärkepegel bei Musikstücken aus verschiedenen Quellen. Wenn Sie diese Option auswählen, analysiert Ashampoo Burning Studio 2008 die Tracks und justiert automatisch die Lautstärke aller Tracks auf das maximale Level.

9.

Entsprechend der Länge der ausgewählten Tracks, zeigt Ihnen dieser Wert die Spieldauer auf der Audio CD an.

10.

Die Farbe des Füllstandanzeigers wechselt von Dunkelblau nach Hellblau. Wenn ein Projekt nicht auf den gewählten Datenträger (CD oder DVD) passt, wechselt die Farbe am rechten Ende des Füllstandanzeigers in Dunkelrot.

11.

Klicken Sie auf Weiter > (7), um mit den Schreiboptionen fortzufahren.

12.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück


Schreiboptionen

Schreiboptionen festlegen...

Bevor Sie nun fortfahren, bedenken Sie bitte folgenden wichtigen Aspekt. Es gibt einen großen Unterschied zwischen Audio-CDs und Daten-CDs. Sie können nur eine "komplette" Audio-CD brennen - sobald alle Tracks (Musikstücke) auf die CD gebrannt wurden, wird diese automatisch finalisiert (abgeschlossen). Sie können anschließend keine Titel mehr hinzufügen.

Planen Sie deshalb Ihr ganzes Projekt bevor Sie eine CD schreiben. Sie können keine Tracks mehr hinzufügen, nach dem Sie eine Audio CD gebrannt haben! In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD- oder DVD-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm Playliste bearbeiten zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Schreiboptionen ändern...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern bzw. Einbußen bei der Klangqualität von Audio-CDs führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Erst simulieren, dann brennen:

Wenn Sie zum ersten Mal eine CD, DVD oder Blu-ray Disc mit dem Ashampoo Burning Studio 2008 schreiben, sollten Sie diese Option auf jeden Fall nutzen. Das Programm simuliert dann den Schreibvorgang, ohne jedoch physikalisch Daten auf eine CD zu schreiben. Sollten Probleme auftauchen, erhalten Sie eine entsprechende Fehlermeldung. Sie haben jedoch keinen Rohling verschwendet.

3.

CD im

Disc At Once Modus (DAO) schreiben:

Mit dieser Option aktivieren Sie den "Disc At Once Modus" (DAO-Modus). Beim Disc-at-Once-Verfahren wird die gesamte CD inklusive Start- und Endbereich (Leadin und Leadout) in einem Zug geschrieben, ohne dass der Schreiblaser ausgeschaltet wird.

Im Gegensatz dazu wird bei Track At Once jeder Track (Titel) einzeln geschrieben, nach jedem Track wird der Schreiblaser des Brenners abgeschaltet. Bedingt durch das Ein- und Ausschalten des Schreiblasers entsteht zwischen den Tracks (Titeln) ein "undefinierter" Bereich.

Eine CD hat normalerweise eine von Anfang bis Ende durchgehende Spur (wie bei einer Schallplatte). Mit den durch das Track At Once-Verfahren erzeugten "Lücken" habe einige Audio-CD-Player Probleme.

4.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

5.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück (siehe oben).

6.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück (siehe oben).

Komplettieren Sie Ihre Playliste vor dem Schreiben!...

Sie können nur eine komplette Audio-CD schreiben. Wenn die Audio-Tracks auf die CD geschrieben wurden, wird die CD automatisch "finalisiert", d.h. es können keine Tracks mehr hinzugefügt werden. Sie sollten also alle gewünschten Tracks in Ihre Playliste einfügen, bevor Sie die Funktion Schreibe CD > ausführen!


CD Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


MP3 CD/DVD/Blu-ray Disc erstellen

Wie man eine neue MP3 CD/DVD/Blu-ray Disc erstellt...

Kopiert MP3 Dateien auf eine CD,DVD oder Blu-ray Disc. MP3 CDs/DVDs/Blu-ray Discs können in CD-/DVD- oder Blu-ray-Playern mit MP3-Unterstützung abgespielt werden. Da MP3 Dateien sehr klein sind, passt eine relativ große Menge von Musik auf eine CD. Die genaue Länge hängt von der Qualität (Bitrate) der MP3-Dateien ab, normalerweise liegt sie aber bei guter Qualität in einem Bereich von etwa 12 Stunden bei einer CD; bei einer DVD/Blu-ray Disc entsprechend mehr.

Eine MP3 CD/DVD/Blu-ray Disc wird in drei kurzen Schritten erstellt:

1. Die MP3-Dateien auswählen, die auf die CD/DVD/Blu-ray Disc gebrannt werden sollen.

2. Brennoptionen angeben (oder sie von dem Programm automatisch einstellen lassen).

3. Das Programm brennt die CD/DVD/Blu-ray Disc.


MP3 Dateien hinzufügen

Wie man Dateien und Ordner hinzufügt...

Eine MP3-CD mit dem Ashampoo Burning Studio 2008 zu brennen ist wirklich einfach. Sie beginnen den Vorgang damit, in dem Sie Dateien und Ordner in das Projekt einfügen.Die Vorgehensweise:

1.

Klicken Sie auf den Schalter Hinzufügen, um die Dateien und Ordner für Ihre Projektliste zusammen zustellen, die sie auf CD brennen möchten. Es öffnet sich ein Browser-Dialog, in dem Sie die Dateien und Ordner auswählen können.

TIPP: Sie können Dateien oder Ordner auch per Drag&Drop Tracks direkt aus dem Windows® Explorer oder dem Total Commander in das Projektfenster vom Ashampoo Burning Studio 2008 ziehen.

2.

Klicken Sie auf Neuer Ordner, wenn Sie einen neuen Ordner erstellen möchten.

3.

Sie können Dateien oder Ordner mit dem Button Entfernen aus dem Projekt entfernen.

4.

Mit Hilfe des Buttons Umbenennen können Sie Dateien oder Ordner einfach umbenennen.

5.

Wenn Sie eine Datei öffnen möchten, klicken Sie einfach auf den Button Öffnen. Das Dokument wird mit der verbundenen Anwendung geöffnet.

6.

Sie können mit Hilfe der Drop Down-Liste in der oberen linken Ecke des Programmbildschirms durch die Ordnerstruktur der CD navigieren. Klicken Sie auf den Eintrag, um sich die aktuelle Liste der unter- und übergeordneten Ordner auflisten zu lassen. Durch Klicken auf den entsprechenden Eintrag wechseln Sie in den spezifischen Ordner.

7.

Sie können den Titel bzw. das Label für Ihre CD in diesem Textfeld eintragen. Beachten Sie bitte, dass der Titel bzw. das Label nicht länger als 16 Zeichen lang sein darf.

8.

Entsprechend der Anzahl und Größe der Dateien und Ordner in Ihrer Projektliste, zeigt Ihnen dieses Feld die voraussichtliche Größe der MP3 CD an.

9.

Die Farbe des Füllstandanzeigers wechselt von Dunkelblau nach Hellblau. Wenn ein Projekt nicht auf den gewählten Datenträger (CD,DVD oder Blu-ray Disc) passt, wechselt die Farbe am rechten Ende des Füllstandanzeigers in Dunkelrot.

Wenn der Inhalt auf eine DVD/Blu-ray Disc anstelle einer CD passen sollte, wechselt der angezeigte Maßstab entsprechend von MB nach GB.

10.

Abhängig vom Datenträger (CD,DVD oder Blu-ray Disc) zeigt das Ashampoo Burning Studio 2008 automatisch an, auf welchen Typ die ausgewählten Dateien passen werden.

11.

Klicken Sie auf Weiter >, um mit den Schreiboptionen fortzufahren.

12.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück.


Schreiboptionen

Schreiboptionen festlegen...

Nach dem Sie Ihre Projektliste im vorherigen Bildschirm des Ashampoo Burning Studio 2008 erstellt haben, können Sie in diesem Programmbildschirm die Einstellungen zum Brennvorgang vornehmen, die Ihren Bedürfnissen und Wünschen entsprechen. In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD/Blu-ray-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD-, DVD- oder Blu-ray-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm MP3 Dateien hinzufügen zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Schreiboptionen ändern...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern bzw. Einbußen bei der Klangqualität von Audio-CDs führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Erst simulieren, dann brennen:

Wenn Sie zum ersten Mal eine CD,DVD oder Blu-ray Disc mit dem Ashampoo Burning Studio 2008 schreiben, sollten Sie diese Option auf jeden Fall nutzen. Das Programm simuliert dann den Schreibvorgang, ohne jedoch physikalisch Daten auf eine CD zu schreiben. Sollten Probleme auftauchen, erhalten Sie eine entsprechende Fehlermeldung. Sie haben jedoch keinen Rohling verschwendet.

3.

Verifizieren von geschriebenen Dateien und Ordner:

Wenn diese Option aktiviert ist, wird das Programm den Inhalt der CD nach dem Brennvorgang verifizieren (Die Dateien auf der CD werden mit den Original-Dateien verglichen). Es handelt sich dabei um eine nützliche Funktion, wenn Sie sichergehen möchten, dass die Dateien auf der CD auch in Ordnung sind (z.B. für eine Sicherungskopie von wichtigen Dateien und Ordnern). Sollten Fehler bei der Verifizierung gefunden werden, spricht das in der Regel für eine Nicht-Kompatibilität zwischen dem von Ihnen verwendeten CD-Brenner und dem Medium (CD-Rohling). Die Verringerung der Brenngeschwindigkeit oder die Wahl von teureren Qualitäts-CDs können das Problem beheben.

4.

CD/DVD/Blu-ray Disc abschließen. Nach Abschluss der CD/DVD/Blu-ray Disc kann sie nicht mehr geändert werden:

In der Regel brauchen Sie diese Option nicht aktivieren, da sie sonst den Inhalt der CD nicht mehr verändern können. Es gibt aber zwei Gründe, weshalb Sie abgeschlossene (finalisierte) CDs erstellen möchten oder gar müssen:

1. Einige CD-Player (z.B. Auto-Radios mit CD-Player oder CD-Player von Stereo- HiFi-Anlagen - ausgeschlossen die Laufwerke im Computer) können keine CDs erkennen, die nicht abgeschlossen wurden. Die Mehrzahl all dieser CD-Player akzeptieren auch solche CDs.

2. Sie können auf eine abgeschlossene CD etwas mehr an Daten unterbringen. Sollten Ihre Dateien also etwas zu groß für CD sein, kann das Aktivieren dieser Funktion Abhilfe schaffen.

5.

CD/DVD/Blu-ray Disc

im Disc At OnceModus (DAO) schreiben:

Mit dieser Option aktivieren Sie den "Disc At Once Modus" (DAO-Modus). Beim Disc-at-Once-Verfahren wird die gesamte CD inklusive Start- und Endbereich (Leadin und Leadout) in einem Zug geschrieben, ohne dass der Schreiblaser ausgeschaltet wird.

Im Gegensatz dazu wird bei Track At Once jeder Track (Titel) einzeln geschrieben, nach jedem Track wird der Schreiblaser des Brenners abgeschaltet. Bedingt durch das Ein- und Ausschalten des Schreiblasers entsteht zwischen den Tracks (Titeln) ein "undefinierter" Bereich.

Eine CD hat normalerweise eine von Anfang bis Ende durchgehende Spur (wie bei einer Schallplatte). Mit den durch das Track At Once-Verfahren erzeugten "Lücken" habe einige Audio-CD-Player Probleme.

6.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

7.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück.

8.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück.


CD/DVD/Blu-ray Disc Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD/DVD/Blu-ray Disc verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


WMA CD/DVD/Blu-ray Disc erstellen

Wie man eine neue WMA CD/DVD/Blu-ray Disc erstellt...

Kopiert Ihre WMA-Dateien auf eine WMA CD/DVD/Blu-ray Disc. WMA CDs/DVDs/Blu-ray Discs können mit CD/DVD/Blu-ray Disc-Player mit WMA-Unterstützung abgespielt werden.Das Erstellen einer WMA CD/DVD/Blu-ray Disc geschieht in drei einfachen Schritten: Hinweis: Um dieses Feature nutzen können, benötigen Sie eines der folgenden Betriebssysteme: Windows® 98, 98Se, Me, 2000 oder XP sowie den Windows® Media Player 7 (oder höher) auf Ihrem Rechner.

1. Die WMA-Dateien auswählen, die auf die CD/DVD/Blu-ray Disc gebrannt werden sollen.

2. Brennoptionen angeben (oder sie von dem Programm automatisch einstellen lassen).

3. Das Programm brennt die WMA CD/DVD/Blu-ray Disc.


WMA Dateien hinzufügen

Wie man Dateien und Ordner hinzufügt...

Eine WMA CD/DVD/Blu-ray Disc mit dem Ashampoo Burning Studio 2008 zu brennen ist wirklich einfach. Sie beginnen den Vorgang damit, in dem Sie Dateien und Ordner in das Projekt einfügen.Die Vorgehensweise:

1.

Klicken Sie auf den Schalter Hinzufügen, um die Dateien und Ordner für Ihre Projektliste zusammen zustellen, die sie auf CD brennen möchten. Es öffnet sich ein Browser-Dialog, in dem Sie die Dateien und Ordner auswählen können.

TIPP: Sie können Dateien oder Ordner auch per Drag&Drop Tracks direkt aus dem Windows® Explorer oder dem Total Commander in das Projektfenster vom Ashampoo Burning Studio 2008 ziehen.

2.

Klicken Sie auf Neuer Ordner, wenn Sie einen neuen Ordner erstellen möchten.

3.

Sie können Dateien oder Ordner mit dem Button Entfernen aus dem Projekt entfernen.

4.

Mit Hilfe des Buttons Umbenennen können Sie Dateien oder Ordner einfach umbenennen.

5.

Wenn Sie eine Datei öffnen möchten, klicken Sie einfach auf den Button Öffnen. Das Dokument wird mit der verbundenen Anwendung geöffnet.

6.

Sie können mit Hilfe der Drop Down-Liste in der oberen linken Ecke des Programmbildschirms durch die Ordnerstruktur der CD navigieren. Klicken Sie auf den Eintrag, um sich die aktuelle Liste der unter- und übergeordneten Ordner auflisten zu lassen. Durch Klicken auf den entsprechenden Eintrag wechseln Sie in den spezifischen Ordner.

7.

Sie können den Titel bzw. das Label für Ihre CD in diesem Textfeld eintragen. Beachten Sie bitte, dass der Titel bzw. das Label nicht länger als 16 Zeichen lang sein darf.

8.

Entsprechend der Anzahl und Größe der Dateien und Ordner in Ihrer Projektliste, zeigt Ihnen dieses Feld die voraussichtliche Größe der WMA CD an.

9.

Die Farbe des Füllstandanzeigers wechselt von Dunkelblau nach Hellblau. Wenn ein Projekt nicht auf den gewählten Datenträger (CD, DVD oder Blu-ray Disc) passt, wechselt die Farbe am rechten Ende des Füllstandanzeigers in Dunkelrot.

Wenn der Inhalt auf eine DVD/Blu-ray Disc anstelle einer CD passen sollte, wechselt der angezeigte Maßstab entsprechend von MB nach GB.

10.

Abhängig vom Datenträger (CD, DVD oder Blu-ray Disc) zeigt das Ashampoo Burning Studio 2008 automatisch an, auf welchen Typ die ausgewählten Dateien passen werden.

11.

Klicken Sie auf Weiter >, um mit den Schreiboptionen fortzufahren.

12.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück.


CD/DVD/Blu-ray Disc Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Einfach Musikdateien auf eine CD/DVD/Blu-ray Disc kopieren

Einfach Musikdateien auf eine CD kopieren...

Kopiert Ihre Musikdateien auf eine CD, DVD oder Blu-ray Disc. Diese Art von CD/DVD/Blu-ray Disc ist MP3 CDs/DVDs/Blu-ray Discs sehr ähnlich, jedoch können Sie auch Dateien anderer Formate hinzufügen (z.B. WMA, Ogg Vorbis, ...). Derartige CDs oder DVDs können in der Regel nur mit dem PC abgespielt werden.Eine Musik CD/DVD/Blu-ray Disc für den PC wird in drei kurzen Schritten erstellt:

1. Die Musik-Dateien auswählen, die auf die CD/DVD/Blu-ray Disc gebrannt werden sollen.

2. Brennoptionen angeben (oder sie von dem Programm automatisch einstellen lassen).

3. Das Programm brennt die CD/DVD/Blu-ray Disc.


Musikdateien hinzufügen

Wie man Dateien und Ordner hinzufügt...

Musikdateien mit dem Ashampoo Burning Studio 2008 auf eine CD/DVD/Blu-ray Disc zu brennen ist wirklich einfach. Sie beginnen den Vorgang damit, in dem Sie Dateien und Ordner in das Projekt einfügen.Die Vorgehensweise:

1.

Klicken Sie auf den Schalter Hinzufügen, um die Dateien und Ordner für Ihre Projektliste zusammen zustellen, die sie auf CD brennen möchten. Es öffnet sich ein Browser-Dialog, in dem Sie die Dateien und Ordner auswählen können.

TIPP: Sie können Dateien oder Ordner auch per Drag&Drop Tracks direkt aus dem Windows® Explorer oder dem Total Commander in das Projektfenster vom Ashampoo Burning Studio 2008 ziehen.

2.

Klicken Sie auf Neuer Ordner, wenn Sie einen neuen Ordner erstellen möchten.

3.

Sie können Dateien oder Ordner mit dem Button Entfernen aus dem Projekt entfernen.

4.

Mit Hilfe des Buttons Umbenennen können Sie Dateien oder Ordner einfach umbenennen.

5.

Wenn Sie in den Musiktitel reinhören wollen, klicken Sie auf den Button Abspielen. Es öffnet sich der Standard Media Player auf Ihrem PC.

6.

Mit dem Stopp Button beenden Sie das Abspielen des ausgewählten Musiktitels.

7.

Sie können mit Hilfe der Drop Down-Liste in der oberen linken Ecke des Programmbildschirms durch die Ordnerstruktur der CD navigieren. Klicken Sie auf den Eintrag, um sich die aktuelle Liste der unter- und übergeordneten Ordner auflisten zu lassen. Durch Klicken auf den entsprechenden Eintrag wechseln Sie in den spezifischen Ordner.

8.

Sie können den Titel bzw. das Label für Ihre CD in diesem Textfeld eintragen. Beachten Sie bitte, dass der Titel bzw. das Label nicht länger als 16 Zeichen lang sein darf.

9.

Entsprechend der Anzahl und Größe der Dateien und Ordner in Ihrer Projektliste, zeigt Ihnen dieses Feld die voraussichtliche Größe der Musik CD an.

10.

Die Farbe des Füllstandanzeigers wechselt von Dunkelblau nach Hellblau. Wenn ein Projekt nicht auf den gewählten Datenträger (CD,DVD oder Blu-ray Disc) passt, wechselt die Farbe am rechten Ende des Füllstandanzeigers in Dunkelrot.

Wenn der Inhalt auf eine DVD/Blu-ray Disc anstelle einer CD passen sollte, wechselt der angezeigte Maßstab entsprechend von MB nach GB.

11.

Abhängig vom Datenträger (CD, DVD oder Blu-ray Disc) zeigt das Ashampoo Burning Studio 2008 automatisch an, auf welchen Typ die ausgewählten Dateien passen werden.

12.

Klicken Sie auf Weiter >, um mit den Schreiboptionen fortzufahren.

13.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück.


CD/DVD/Blu-ray Disc Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Projektliste bearbeiten können.

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD/DVD/Blu-ray Disc verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Audio CD extrahieren

Wie man eine Audio CD extrahiert (ripped)...

Immer mehr Musikfreunde übernehmen ihre komplette CD-Sammlung in den Computer, um die Songs dann von der Festplatte aus zu hören. Der Audio-CD Rip-Funktion kümmert sich darum, die Musikstücke auszulesen und sie im MP3-, Wave- oder WMA-Format auf dem PC zu speichern. Im folgenden Kapital wird Ihnen erklärt wie Sie die Lieder auswählen, die Sie extrahieren möchten.


Audio CD einlegen

Quelle auswählen

Audio Cd einlegen...

In diesem Bildschirm werden Sie aufgefordert, die CD einzulegen, die Sie auslesen möchten. Falls Sie dies noch nicht getan haben, machen Sie es jetzt. Falls es sich nicht um eine Audio CD (Musik CD) handelt, erhalten Sie eine entsprechende Meldung und werden aufgefordert, eine andere CD einzulegen.

Klicken Sie dann auf Weiter > um fortzufahren. Ashampoo Burning Studio 2008 wird dann auf die CD zugreifen.

1. | CD/DVD-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD- oder DVD-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. |  | Durch Klicken auf den < Zurück Button gelangen Sie zum vorherigen Dialog.
4. |  | Klicken Sie auf Weiter >, um zum nächsten Schritt zu gelangen.


Musikstücke auswählen

Titel auswählen

Musiktitel auswählen...

In diesem Bildschirm können Sie auswählen, welche Tracks Ihrer CD in Dateien umgewandelt werden sollen. Standardmäßig werden alle Tracks ausgelesen. Zeitgleich werden Informationen über Ihre AudioCD aus dem Internet abgerufen. Der Abruf erfolgt von der Internet-Datenbank freedb. Dieser Dienst ist kostenfrei und anonym, d.h. Sie müssen sich nicht irgendwo registrieren.

Warum ist diese Funktion sinnvoll?

Die meisten Audio-CDs enthalten keinerlei Informationen bezüglich Lied-Titeln, Künstlernamen oder Ähnlichem.

Aus diesem Grunde müssen die entsprechenden Informationen aus einer anderen Quelle bezogen werden. Eine Datenbank wie [image] freedb.org ist die Lösung für dieses Problem, da dort diese auf den CDs fehlenden Informationen abgelegt sind und über das Internet abgerufen werden können.

Hinweis: Wenn Sie momentan noch nicht im Internet eingewählt sind, wird können zwei Dinge geschehen:

1. Falls Sie die Automatische Einwahl in den Einstellungen Ihrer Internetverbindung aktiviert haben, wird Windows® sich automatisch für Sie einwählen. Ashampoo Burning Studio 2008 kann dann Kontakt mit der Datenbank aufnehmen.

2. Falls Sie keine Internet-Anbindung haben, oder die Automatische Einwahl nicht aktiv ist, kann Ashampoo Burning Studio 2008 nicht auf die Musik-Datenbank zugreifen. In diesem Falle werden die Felder mit den CD-Informationen im folgenden Bildschirm leer bleiben. Sie können dann die fehlenden Werte entweder selber eingeben, oder sie einfach leer lassen.

Falls der Zugriff auf die Musikdatenbank erfolgreich ist, kann es in seltenen Fällen sein, dass keine Daten gefunden werden.

Dies kann geschehen, wenn die CD sehr alt ist, oder auch wenn sie sehr neu ist und noch nicht eingegeben wurde. Eine dritte Möglichkeit ist, dass es keine im Laden erhältliche CD ist, sondern sie von jemandem selber zusammengestellt wurde. Derartige CDs sind nur recht selten in der Datenbank enthalten.

Es kann auch vorkommen, dass mehrere Einträge in der Datenbank auf Ihre CD passen. In diesem Fall wird eine Liste mit den Möglichkeiten angezeigt und Sie können Ihre CD auswählen.

Drücken Sie Weiter >, um zum nächsten Schritt zu gelangen.


Rip Optionen

Read Options...

1. | Ausgabeort wählen: | Hier geben Sie an, wo die Ausgabedateien abgelegt werden sollen. In der Standardeinstellung werden Sie in einem Ordner auf Ihrem Desktop gespeichert. Sie können auch wählen, was das Programm tun soll, wenn es eine Ausgabedatei erstellen möchte und eine Datei mit dem gleichen Namen bereits existiert. Die existierende Datei kann entweder umbenannt oder in den Papierkorb verschoben werden.
2. | Ausgabeformat wählen: | Hier entscheiden Sie, welche Art von Datei Sie erstellen möchten (MP3, WAV, WMA). Sie können ein Format auswählen, indem Sie ein Häkchen in dem Kasten daneben machen.
3. | Rip-Optionen auswählen: | Hier können Sie Ihre Qualitätseinstellungen vornehmen können. Bitte beachten Sie, dass die Auswahl für die benutzerdefinierten Einstellungen sich etwas unterscheidet, je nachdem welches Ausgabeformat Sie gewählt haben.
4. | Extrahieren starten | Sobald Sie alle Einstellungen vorgenommen haben klicken Sie bitte auf Extrahieren >.


Rip Status

CD/DVD/Blu-ray Disc Rip-Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

Rip-Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:


CD/DVD/Blu-ray Disc kopieren

Die Kopierfunktion des Ashampoo Burning Studio 2008 ist sowohl für Single-Session-CDs, DVDs und Blu-ray Discs als auch für Multisession-CDs, DVDs und Blu-ray Discs geeignet. Sie können mit dem Ashampoo Burning Studio 2008 natürlich auch problemlos Audio-CDs kopieren. Sie können zwischen der normalen Kopiermethode oder der "On-the-Fly"-Methode wählen.

Bei der normalen Kopierfunktion werden die Daten zunächst auf die Festplatte geschrieben und anschließend auf CD, DVD oder Blu-ray Disc gebrannt. Beim "On-the-Fly"-Modus werden die Daten direkt von Quell-CD/DVD oder Blu-ray Disc kopiert und auf CD, DVD oder Blu-ray Disc ohne Zwischenspeicherung auf der Festplatte gebrannt. Dieser Modus setzt zwei Laufwerke zum Auslesen und Brennen voraus. Bitte beachten Sie immer die Copyright-Bestimmungen beim Kopieren von kommerziellen CDs, DVDs oder Blu-ray Discs!

Im Kapitel Quell-CD/DVD/Blu-ray Disc einlegen finden Sie weitere Informationen.


Quell-CD/DVD/Blu-ray Disc einlegen

Wie man ein Medium einlegt...

Der erste Schritt ist wirklich einfach. Zuerst müssen Sie die CD/DVD/Blu-ray Disc einlegen, die Sie kopieren möchten. Die Vorgehensweise:

1.

Quell-Laufwerk

Wenn Sie mehr als ein CD-ROM Laufwerk, CD-, DVD- oder Blu-ray Brenner auf Ihrem System installiert haben, können Sie das Laufwerk auswählen, mit dem der Datenträger ausgelesen werden soll.

2.

Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den zu kopierenden Datenträger einzulegen.

3.

Wenn Sie mehr als ein Laufwerk installiert haben und z.B. das CD-ROM Laufwerk zum Auslesen und den CD-Brenner zum Brennen ausgewählt haben, können Sie die Funktion "On-the-Fly-kopieren" aktivieren. Setzen Sie dazu einfach ein Häkchen in die Checkbox. Ashampoo Burning Studio 2008 kopiert den Inhalt des Datenträgers ohne temporäre Zwischenspeicherung auf der Festplatte.

Hinweis: Sollten Quell- und Ziellaufwerk identisch sind, ist die Funktion abgeschaltet, da die Daten immer auf der Festplatte zwischengespeichert werden müssen.

4.

Klicken Sie auf Weiter >, um mit den Lesevorgang fortzufahren.

5.

Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm des Ashampoo Burning Studio 2008 zurück.


Quell-CD/DVD/Blu-ray Disc lesen

Wie das Quellmedium gelesen wird ...

Nach dem Sie die Schreiboptionen festgelegt haben, wird jetzt die Quell-CD ausgelesen.

1. Der Fortschrittsbalken informiert Sie über den Status beim Auslesevorgang. Je nach der Datenmenge, die sich auf der auszulesenden Datei befindet, kann der Vorgang einige Minuten dauern.

Wenn das Auslesen erfolgreich abgeschlossen wurde, können Sie durch Klicken auf den Schalter Weiter mit dem Schreiboptionen fortfahren.

2. Durch Klicken auf Stopp brechen Sie den Auslesevorgang ab und kehren zum vorherigen Bildschirm Quell-CD/DVD/Blu-ray Disc einlegen zurück.


Schreiboptionen

Schreiboptionen festlegen...

In diesem Bildschirm des Ashampoo Burning Studio 2008 haben Sie die Möglichkeit, weitere Einstellungen zum Kopiervorgang vorzunehmen. In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD/Blu-ray-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD-, DVD- oder Blu-ray-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm MP3 Dateien hinzufügen zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Schreiboptionen ändern...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern bzw. Einbußen bei der Klangqualität von Audio-CDs führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Erst simulieren, dann brennen:

Wenn Sie zum ersten Mal eine CD,DVD oder Blu-ray Disc mit dem Ashampoo Burning Studio 2008 schreiben, sollten Sie diese Option auf jeden Fall nutzen. Das Programm simuliert dann den Schreibvorgang, ohne jedoch physikalisch Daten auf eine CD zu schreiben. Sollten Probleme auftauchen, erhalten Sie eine entsprechende Fehlermeldung. Sie haben jedoch keinen Rohling verschwendet.

3.

Verifizieren von geschriebenen Dateien und Ordner:

Wenn diese Option aktiviert ist, wird das Programm den Inhalt der CD nach dem Brennvorgang verifizieren (Die Dateien auf der CD werden mit den Original-Dateien verglichen). Es handelt sich dabei um eine nützliche Funktion, wenn Sie sichergehen möchten, dass die Dateien auf der CD auch in Ordnung sind (z.B. für eine Sicherungskopie von wichtigen Dateien und Ordnern). Sollten Fehler bei der Verifizierung gefunden werden, spricht das in der Regel für eine Nicht-Kompatibilität zwischen dem von Ihnen verwendeten CD-Brenner und dem Medium (CD-Rohling). Die Verringerung der Brenngeschwindigkeit oder die Wahl von teureren Qualitäts-CDs können das Problem beheben.

4.

CD/DVD/Blu-ray Disc abschließen. Nach Abschluss der CD/DVD/Blu-ray Disc kann sie nicht mehr geändert werden:

In der Regel brauchen Sie diese Option nicht aktivieren, da sie sonst den Inhalt der CD nicht mehr verändern können. Es gibt aber zwei Gründe, weshalb Sie abgeschlossene (finalisierte) CDs erstellen möchten oder gar müssen:

1. Einige CD-Player (z.B. Auto-Radios mit CD-Player oder CD-Player von Stereo- HiFi-Anlagen - ausgeschlossen die Laufwerke im Computer) können keine CDs erkennen, die nicht abgeschlossen wurden. Die Mehrzahl all dieser CD-Player akzeptieren auch solche CDs.

2. Sie können auf eine abgeschlossene CD etwas mehr an Daten unterbringen. Sollten Ihre Dateien also etwas zu groß für CD sein, kann das Aktivieren dieser Funktion Abhilfe schaffen.

5.

CD/DVD/Blu-ray Disc

im Disc At OnceModus (DAO) schreiben:

Mit dieser Option aktivieren Sie den "Disc At Once Modus" (DAO-Modus). Beim Disc-at-Once-Verfahren wird die gesamte CD inklusive Start- und Endbereich (Leadin und Leadout) in einem Zug geschrieben, ohne dass der Schreiblaser ausgeschaltet wird.

Im Gegensatz dazu wird bei Track At Once jeder Track (Titel) einzeln geschrieben, nach jedem Track wird der Schreiblaser des Brenners abgeschaltet. Bedingt durch das Ein- und Ausschalten des Schreiblasers entsteht zwischen den Tracks (Titeln) ein "undefinierter" Bereich.

Eine CD hat normalerweise eine von Anfang bis Ende durchgehende Spur (wie bei einer Schallplatte). Mit den durch das Track At Once-Verfahren erzeugten "Lücken" habe einige Audio-CD-Player Probleme.

6.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

7.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück.

8.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück.


CD/DVD/Blu-ray Disc Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hauptmenü

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Disc-Images erstellen / brennen

CD-Images erstellen / brennen

"CD Images" sind Dateien, die die Daten einer ganzen CD beinhalten. Es gibt verschiedene Formate für diese Dateien, beispielsweise CUE/BIN, ISO oder Ashampoo's eigenes ASHDISC-Format. Ashampoo Burning Studio 2008 bietet Ihnen die folgenden Funktionen für CD-Images:

CD von einem CD-Image brennen

Erstellt eine CD aus einem CD-Image. Das Resultat ist eine CD mit dem gleichen Inhalt wie die CD, von der das CD-Image ursprünglich erstellt wurde.

CD-Image von einer CD erstellen

Speichert den Inhalt einer CD in einer CD-Image-Datei. Mit diesen Dateien können Sie später Kopien der ursprünglichen CD erzeugen ("CD von einem CD-Image brennen").

CD-Image von einem Projekt erstellen

Dies ist eine spezielle Funktion, mit der Sie direkt eine CD-Image-Datei erzeugen können, ohne eine entsprechende Quell-CD zu haben. Das Programm lässt Sie den Inhalt der Image-Datei auf die gleiche Weise angeben, wie es auch beim Brennen einer CD geschieht. Anstatt dann aber eine CD zu erstellen erstellt das Programm direkt eine Image-Datei mit dem entsprechenden Inhalt. Die Datei ist identisch zu der, die Sie erhalten hätten, wenn Sie zuerst eine CD gebrannt und dann ein CD-Image von dieser CD erstellt hätten.


CD/DVD/Blu-ray Disc von einem Disc-Image brennen

CD/DVD/Blu-ray Disc von einem Disc-Image brennen...

Erstellt eine CD aus einem CD-Image. Das Resultat ist eine CD mit dem gleichen Inhalt wie die CD, von der das CD-Image ursprünglich erstellt wurde. Um eine CD/DVD/Blu-ray Disc von einem Disc-Image zu erstellen, müssen lediglich drei Schritte ausgeführt werden:

1. Die Image-Datei auswählen.

2. Brennoptionen angeben (oder sie von dem Programm automatisch einstellen lassen).

3. Das Programm brennt die CD.


CD-Image auswählen

Ein Image auswählen...

Der erste Schritt ist wirklich einfach. Alles was Sie tun müssen, ist den Pfad zur Image-Datei auszuwählen.Die Vorgehensweise:

1. | Klicken Sie auf den Button Durchsuchen, um die Image-Datei auszuwählen. Es öffnet sich ein Browser-Dialog, in dem Sie nach der Image-Datei suchen können, die auf CD gebrannt werden soll.
2. | Klicken Sie auf Weiter >, um mit den Einstellungen im Bildschirm Schreiboptionen fortzufahren.
3. | Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm des Ashampoo Burning Studio 2008 zurück.


Schreiboptionen

Schreiboptionen festlegen...

In diesem Bildschirm von Ashampoo Burning Studio 2008 haben Sie die Möglichkeit, weitere Einstellungen zum aktuellen Vorgang vorzunehmen. In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD/Blu-ray-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD-, DVD- oder Blu-ray-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm MP3 Dateien hinzufügen zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Schreiboptionen ändern...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern bzw. Einbußen bei der Klangqualität von Audio-CDs führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Erst simulieren, dann brennen:

Wenn Sie zum ersten Mal eine CD,DVD oder Blu-ray Disc mit dem Ashampoo Burning Studio 2008 schreiben, sollten Sie diese Option auf jeden Fall nutzen. Das Programm simuliert dann den Schreibvorgang, ohne jedoch physikalisch Daten auf eine CD zu schreiben. Sollten Probleme auftauchen, erhalten Sie eine entsprechende Fehlermeldung. Sie haben jedoch keinen Rohling verschwendet.

3.

Verifizieren von geschriebenen Dateien und Ordner:

Wenn diese Option aktiviert ist, wird das Programm den Inhalt der CD nach dem Brennvorgang verifizieren (Die Dateien auf der CD werden mit den Original-Dateien verglichen). Es handelt sich dabei um eine nützliche Funktion, wenn Sie sichergehen möchten, dass die Dateien auf der CD auch in Ordnung sind (z.B. für eine Sicherungskopie von wichtigen Dateien und Ordnern). Sollten Fehler bei der Verifizierung gefunden werden, spricht das in der Regel für eine Nicht-Kompatibilität zwischen dem von Ihnen verwendeten CD-Brenner und dem Medium (CD-Rohling). Die Verringerung der Brenngeschwindigkeit oder die Wahl von teureren Qualitäts-CDs können das Problem beheben.

4.

CD/DVD/Blu-ray Disc abschließen. Nach Abschluss der CD/DVD/Blu-ray Disc kann sie nicht mehr geändert werden:

In der Regel brauchen Sie diese Option nicht aktivieren, da sie sonst den Inhalt der CD nicht mehr verändern können. Es gibt aber zwei Gründe, weshalb Sie abgeschlossene (finalisierte) CDs erstellen möchten oder gar müssen:

1. Einige CD-Player (z.B. Auto-Radios mit CD-Player oder CD-Player von Stereo- HiFi-Anlagen - ausgeschlossen die Laufwerke im Computer) können keine CDs erkennen, die nicht abgeschlossen wurden. Die Mehrzahl all dieser CD-Player akzeptieren auch solche CDs.

2. Sie können auf eine abgeschlossene CD etwas mehr an Daten unterbringen. Sollten Ihre Dateien also etwas zu groß für CD sein, kann das Aktivieren dieser Funktion Abhilfe schaffen.

5.

CD/DVD/Blu-ray Disc

im Disc At OnceModus (DAO) schreiben:

Mit dieser Option aktivieren Sie den "Disc At Once Modus" (DAO-Modus). Beim Disc-at-Once-Verfahren wird die gesamte CD inklusive Start- und Endbereich (Leadin und Leadout) in einem Zug geschrieben, ohne dass der Schreiblaser ausgeschaltet wird.

Im Gegensatz dazu wird bei Track At Once jeder Track (Titel) einzeln geschrieben, nach jedem Track wird der Schreiblaser des Brenners abgeschaltet. Bedingt durch das Ein- und Ausschalten des Schreiblasers entsteht zwischen den Tracks (Titeln) ein "undefinierter" Bereich.

Eine CD hat normalerweise eine von Anfang bis Ende durchgehende Spur (wie bei einer Schallplatte). Mit den durch das Track At Once-Verfahren erzeugten "Lücken" habe einige Audio-CD-Player Probleme.

6.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

7.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück.

8.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück.


CD Image Erstellen Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.


Disc-Image von einer CD erstellen

Disc-Image von einer CD erstellen...

Speichert den Inhalt einer CD in einer CD-Image-Datei. Mit diesen Dateien können Sie später Kopien der ursprünglichen CD erzeugen ("CD von einem CD-Image brennen"). Um ein CD-Image von einer CD zu erstellen, müssen lediglich drei Schritte ausgeführt werden:

1. CD einlegen.

2. Pfad und Typ der Image-Datei angeben.

3. Das Programm erstellt die Datei.


CD einlegen

CD einlegen...

Der erste Schritt ist wirklich einfach. Zuerst müssen Sie die CD einlegen, die Sie Sie in eine CD-Image Datei kopieren möchten. Die Vorgehensweise:

1. | Klicken Sie auf Weiter >, um mit den Einstellungen fortzufahren.
2. | Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm des Ashampoo Burning Studio 2008 zurück.


Einstellungen

Einstellungen...

Nun müssen Sie den Pfad der CD-Image Datei angeben und ihren Typ auswählen. Klicken Sie auf die Durchsuchen-Schaltfläche, um einen Datei-Dialog zu öffnen, in dem Sie den Dateipfad auswählen können.

Das Ashampoo Burning Studio 2008 unterstützt drei verschiedene Arten von Image-Dateien:

CUE/BIN | Dieses Format ist eines der am weitesten verbreiteten. Es werden zwei Dateien erstellt: eine kleine mit der Endung .cue, die eine Beschreibung der CD-Struktur enthält, und eine große mit der Endung .bin, in der die eigentlichen Daten gespeichert werden. Jede Art von CD kann im CUE/BIN Format gespeichert werden.
ISO | Dieser Type is etwas weniger flexibel, da er nur für einfache Daten-CDs verwendet werden kann (d.h. für CDs die nur normale Dateien und Ordner enthalten).
ASHDISC | Dies ist Ashampoo's eigenes Format. Wie CUE/BIN kann jede Art von CD in einer ASHDISC-Datei gespeichert werden. Allerdings hat es den Vorteil, daß nur eine einzige Datei erstellt wird, nicht zwei wie bei CUE/BIN.

Klicken Sie auf die Schaltfläche CD Image speichern >, um das CD-Image zur erstellen. Dadurch gelangen Sie zum CD Image speichern Bildschirm.


CD Image speichern

Image speichern...

Dieser Bildschirm unterscheidet sich von dem Ihnen bereits bekannten CD/DVD/Blu-ray Disc Brennvorgang Status-Bildschirm. Sie sehen zunächst nur eine Animation, die Ihnen den Fortgang beim "Speichere CD in CD-Image..." anzeigt. Nachdem die Sicherung des CD-Images erfolgreich abgeschlossen wurde, können Sie aus den zwei folgenden Optionen auswählen. Klicken Sie dazu auf den entspechenden Eintrag.

Zurück zum Hautmenü

Ausgabe-Ordner öffnen Öffnet den Ordner, in dem die Ausgabedateien abgelegt wurden.


Disc-Image von einem Projekt erstellen

Disc-Image von einem Projekt erstellen...

Dies ist eine spezielle Funktion, mit der Sie direkt eine Image-Datei erzeugen können, ohne eine entsprechende Quell-CD zu haben. Das Programm lässt Sie den Inhalt der Image-Datei auf die gleiche Weise angeben, wie es auch beim Brennen einer CD geschieht. Anstatt dann aber eine CD zu erstellen erstellt das Programm direkt eine Image-Datei mit dem entsprechenden Inhalt. Die Datei ist identisch zu der, die Sie erhalten hätten, wenn Sie zuerst eine CD gebrannt und dann ein CD-Image von dieser CD erstellt hätten.

1. Die Art der CD auswählen, deren Daten die Image-Datei enthalten soll.

2. Den Inhalt der Image-Datei auswählen.

3. Das Programm erstellt die Datei.


Projekt auswählen

Wie man ein Projekt auswählt...

Im ersten Bildschirm für diese Funktionsgruppe vom Ashampoo Burning Studio 2008 wählen Sie aus, welchen Typus von CD-Image Sie erstellen möchten.

Klicken Sie dazu auf das entsprechende Icon oder den Eintrag wie unten dargestellt.

Daten CD, DVD, Blu-ray Disc | Öffnet das Projektfenster, in dem Sie Dateien und Ordner hinzufügen.
Audio CD | Öffnet das Projektfenster, in dem Sie die Playliste bearbeiten.
MP3 CD, DVD, Blu-ray Disc | Öffnet das Projektfenster, in dem Sie die MP3 Dateien hinzufügen.
WMA CD, DVD, Blu-ray Disc | Öffnet das Projektfenster, in dem Sie die WMA Dateien hinzufügen.

Nach dem Sie Ihr Projekt abgeschlossen haben, klicken Sie bitte auf die Schaltfläche Weiter >. Es öffnet sich der Bildschirm mit den Einstellungen, in dem Sie den Pfad der Image-Datei angeben und den Typ auswählen können.


Inhalt auswählen

Inhalte auswählen...

Nachdem Sie einen CD/DVD/Blu-ray Disc-Typ für die Image-Datei gewählt haben, müssen Sie noch den Inhalt der Datei bestimmen. Der Aufbau dieses Bildschirms hängt von dem gewählten CD-Typ ab – es ist der gleiche, den Sie auch bekommen würden, wenn Sie eine derartige CD/DVD/Blu-ray Disc brennen wollten. Für nähere Informationen zu den Inhaltsbildschirmen lesen Sie bitte die entsprechenden Kapitel dieser Dokumentation:

Daten CD/DVD/Blu-ray Disc

Audio CD

MP3 CD/DVD

WMA CD/DVD


Einstellungen

Preferences...

Nun müssen Sie den Pfad der Image-Datei angeben und ihren Typ auswählen.Vorgehensweise:

1. |  | Klicken Sie auf die Durchsuchen Schaltfläche, um einen Dialog zu öffnen, in dem Sie den Dateipfad auswählen können.
2. | Disc-Image | Bitte wählen Sie das Format der Image-Datei. Ashampoo Burning Studio 2008 unterstützt drei verschiedene Arten von Image-Dateien (siehe unten).
3. |  | Klicken Sie auf die Schaltfläche CD-Image speichern >, um das CD-Image zur erstellen. Dadurch gelangen Sie zum CD-Image Erstellen Status-Bildschirm.
4. |  | Durch Klicken auf < Zurück brechen Sie den Vorgang ab und kehren zum Startbildschirm vom Ashampoo Burning Studio 2008 zurück.

Das Ashampoo Burning Studio 2008 unterstützt drei verschiedene Arten von Image-Dateien:

CUE/BIN | Dieses Format ist eines der am weitesten verbreiteten. Es werden zwei Dateien erstellt: eine kleine mit der Endung .cue, die eine Beschreibung der CD-Struktur enthält, und eine große mit der Endung .bin, in der die eigentlichen Daten gespeichert werden. Jede Art von CD kann im CUE/BIN Format gespeichert werden.
ISO | Dieser Type ist etwas weniger flexibel, da er nur für einfache Daten-CDs verwendet werden kann (d.h. für CDs die nur normale Dateien und Ordner enthalten).
ASHDISC | Dies ist Ashampoo's eigenes Format. Wie CUE/BIN kann jede Art von CD in einer ASHDISC-Datei gespeichert werden. Allerdings hat es den Vorteil, daß nur eine einzige Datei erstellt wird, nicht zwei wie bei CUE/BIN.


CD Image Erstellen Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster, abhängig vom ausgewählten Projekt, zurück.

Ausgabe-Ordner öffnen Öffnet den Ordner, in dem die Ausgabedateien abgelegt wurden.


CD/DVD/Blu-ray Disc Image Status

CD/DVD/Blu-ray Disc Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Image-Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung.

1. Die animierten Grafiken informieren Sie über den Status der einzelnen Vorgänge, die sich nicht nur auf den Brennvorgang beschränken (1). Abhängig von den im vorherigen Programmbildschirm vorgenommenen Einstellungen oder unerwartet auftauchenden Problemen sehen Sie bestimmte animierte Grafiken, wie im folgenden dargestellt.

Das Ashampoo Burning Studio 2008 bereitet die Daten für den Brennvorgang vor.

Das Ashampoo Burning Studio 2008 simuliert jetzt den Brennvorgang ohne das irgendwelche Daten auf die CD, DVD oder Blu-ray Disc geschrieben werden.

Jetzt werden die Daten vom Ashampoo Burning Studio 2008 auf CD/DVD/Blu-ray Disc geschrieben. Bitte brechen Sie diesen Vorgang nicht ab! Sie würden dadurch die CD/DVD/Blu-ray Disc unbrauchbar machen!

Das Programm verifiziert (überprüft) den Inhalt der CD/DVD/Blu-ray Disc nach dem Brennen. Die Daten auf der CD/DVD/Blu-ray Disc werden mit den Original-Daten verglichen.

Dieser Vorgang kann einige Minuten dauern.

Ashampoo Burning Studio 2008 löscht die CD-RW, DVD-RW oder Blu-ray Disc.

Das Löschen der CD/DVD/Blu-ray Disc wurde erfolgreich abgeschlossen.

Ashampoo Burning Studio 2008 speichert die Daten in einer Datei

Das Programm schließt jetzt die sogenannte "Session", bevor das "Leadout" gebrannt wird.

Glückwunsch!

Die Daten wurden erfolgreich auf die CD/DVD/Blu-ray Disc gebrannt!

Der Brennvorgang ist fehlgeschlagen. Das kann unterschiedliche Gründe gehabt haben.

Hinweis: Bitte wechseln Sie zur Detailansicht zurück. Klicken Sie dazu auf den Schalter Details anzeigen.

Support Hinweis: Sie können bei Problemen ein vorbereitetes HTML-Formular mit Angaben über Ihr System und Daten aus der Protokolldatei, die beim Brennvorgang erstellt wird, direkt an das Ashampoo Support-Team schicken. Nutzen Sie dazu die Option "Bericht an Ashampoo schicken...". Siehe dazu das Menü Hilfe.

2. Der Fortschrittsbalken (2) zeigt Ihnen den Fortschritt des gesamten Brennvorgangs an.

3. Durch Klicken auf Details anzeigen (3) im rechten oberen Bildschirmrand wechseln Sie zum Bildschirm mit detaillierten Status-Meldungen.

CD/DVD/Blu-ray Disc Brennvorgang mit dataillierter Statusmeldung

1. Die Anzeige Status-Meldung (1) informiert Sie detailliert über den aktuellen Brennvorgang.

2. Der Fortschrittsbalken (2) zeigt Ihnen den Fortschritt des gegenwätiges Prozesses.

3. Beobachten Sie bitte die Anzeige beim Puffer Status (3) unten im Programmfenster. Sollte die Anzeige nach links bis ans Ende wegfallen (mit Ausnahme zwischen den einzelnen Tracks) sollten Sie möglicherweise die Brenngeschwindigkeit reduzieren, wenn Sie eine CD brennen wollen. Sie sollten ebenfalls einen Test vornehmen, wenn Sie während des Brennens einer CD weitere Arbeiten auf Ihrem Rechner vornehmen möchten [image] zum Beispiel Dateien aus dem Internet herunter laden möchten. Aktivieren Sie die Schreibsimulation (siehe die Option Erst simulieren, dann brennen: im Abschnitt Schreiboptionen) und beobachten den Puffer Status, während Sie andere Anwendungen starten und mit ihnen arbeiten.

4. Klicken Sie auf Details ausblenden (4), wenn Sie wieder zur animierten Anzeige wechseln möchten.

Wenn der CD-Brennvorgang beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hauptmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Projektliste bearbeiten können.

Die gleiche CD/DVD/Blu-ray Disc noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD/DVD/Blu-ray Disc verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Audio CD Image Recording Status

Audio CD Image Status

CD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Image-Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


MP3 CD/DVD/Blu-ray Disc Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


WMA CD/DVD/Blu-ray Disc Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


VCD Disc Image Status

VCD Disc Image Recoding Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


SVCD Disc Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Video DVD Disc Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


DVD-Video Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Experteneinstellungen Image Status

CD/DVD/BD Image Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD/BD Image Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Experten-Funktionen

Die Experten-Funktionen

Erfahrene Anwender können ihre ganz eigenen bootfähigen Silberlinge zusammenstellen, indem sie ein bereits vorhandenes Boot-Image importieren. Zusätzlich können Sie auch ein beliebiges Dateisystem für das Brennen von Daten-Disks auswählen. Unterstützte Dateisysteme sind ISO 9660 Level 1 und 2, ISO 9660 Windows (Romeo), Joliet und UDF (1.02, 1.5, 2.50, 2.60).

TIPP: Die von Ashampoo Burning Studio 2008 vorgeschlagenen Standardformate sind für die meisten Verwendungszwecke optimal. Nehmen Sie nur Veränderungen an den Einstellungen vor, wenn Probleme mit den Standardoptionen auftreten.

Experten-Funktionen: Hier können Sie besondere Einstellungen vornehmen.
 | Modifizierte Kopie erstellen: Erstellen sie neue bootfähige CDs/DVDs, indem Sie einfach das Bootimage angeben.
 | Daten-CD/DVD/Blu-ray Disc mit Experteneinstellungen: Die verwendeten Dateisysteme können direkt eingestellt werden. UDF 1.02-2.6, ISO 9660 und Joliet werden unterstützt.


Modifizierte Kopie erstellen

Wie man eine modifizierte Kopie erstellt...

Mit dieser Funktion können Sie nachträglich weitere Ordner oder Dateien zu einer Kopie einer existierenden Disc hinzuzufügen, ohne manuell den Inhalt neu zusammenzustellen. Die neue und einzigartige Modifiziertes-Kopieren-Funktion erlaubt es Ihnen, weitere Dateien und Ordner auszuwählen, die einer Kopie "on the fly" direkt beim Brennen hinzugefügt werden. Bereits bootfähige Disks bleiben selbstverständlich bootfähig.


Cachingstatus

Der Cachingstatus...

Der Cachingstatus informiert Sie über den Status der Zusammenstellung und Zwischenspeicherung der Daten für die zu brennende Disc.


Schreiboptionen

Schreiboptionen festlegen...

In diesem Bildschirm von Ashampoo Burning Studio 2008 haben Sie die Möglichkeit, weitere Einstellungen zum aktuellen Vorgang vorzunehmen. In dieser Version haben Sie erstmals auch die Möglichkeit, eine beliebige Anzahl an CDs, DVDs oder Bluray-Discs zu brennen. In der untersten Option dieses Dialoges können Sie die Anzahl der zu erstellenden Kopien festlegen.

1. | CD/DVD/Blu-ray-Brenner: | Wenn Sie mehr als einen CD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten, an dieser Stelle auswählen. Das Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD-, DVD- oder Blu-ray-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.
2. |  | Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den entsprechenden Datenträger einzulegen.
3. | Aktuelle Schreiboptionen | Abhängig von der eingelegten CD, DVD oder Blu-ray Disc. Wenn Sie die Schreiboptionen ändern, werden die Einstellungen ebenfalls in diesem Dialog angezeigt.
4. |  | Klicken Sie auf den Einstellungen ändern Button, wenn Sie die Schreiboptionen für den Brennvorgang ändern möchten.
5. |  | Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Bildschirm MP3 Dateien hinzufügen zurück.
6. |  | Klicken Sie auf Schreibe CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu schreiben. Sie sollten auf jeden Fall prozessor-intensive Anwendungen während des Schreibvorgangs vermeiden

Schreiboptionen ändern...

1.

Brenngeschwindigkeit:

Wenn Sie möchten, können Sie die maximale Schreibgeschwindigkeit Ihres CD-Brenners einstellen. Bitte bedenken Sie aber, dass höhere Schreibgeschwindigkeiten vor allem bei älteren CD-Brennern zu Fehlern führen können.

Hinweis: Einige aktuelle High-Speed CD-Brenner sind nicht mehr in der Lage mit einfacher Geschwindigkeit zu schreiben. Bei einer solchen langsamen Schreibgeschwindigkeit würde der Laser die CD zerstören und unbrauchbar machen.

2.

Verifizieren von geschriebenen Dateien und Ordner:

Wenn diese Option aktiviert ist, wird das Programm den Inhalt der CD nach dem Brennvorgang verifizieren (Die Dateien auf der CD werden mit den Original-Dateien verglichen). Es handelt sich dabei um eine nützliche Funktion, wenn Sie sichergehen möchten, dass die Dateien auf der CD auch in Ordnung sind (z.B. für eine Sicherungskopie von wichtigen Dateien und Ordnern). Sollten Fehler bei der Verifizierung gefunden werden, spricht das in der Regel für eine Nicht-Kompatibilität zwischen dem von Ihnen verwendeten CD-Brenner und dem Medium (CD-Rohling). Die Verringerung der Brenngeschwindigkeit oder die Wahl von teureren Qualitäts-CDs können das Problem beheben.

3.

Die gesamten Daten zuerst auf die Festplatte kopieren:

Bitte wählen Sie diese Option, wenn Sie über ein langsames System verfügen oder wenn während der Simulation des Schreibvorgangs Fehler aufgetreten sind.

4.

Wenn Sie mit den von Ashampoo Burning Studio 2008 automatisch ausgewählten Einstellungen zufrieden sind bzw. Sie ihre persönlichen Einstellungen vorgenommen haben, klicken Sie bitte zur Bestätigung auf den OK Button. Sie kehren damit zum Dialog Schreiboptionen zurück.

5.

Wenn Sie keine Änderungen vornehmen möchten, klicken Sie einfach auf Abbrechen. Sie kehren damit zum Dialog Schreiboptionen zurück.


Brennvorgang Status

CD/DVD/Blu-ray Disc Brennvorgang Status mit animierter Anzeige

Der letzte Bildschirm, der bei dieser ausgewählten Brennfunktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Brennvorgangs an. Sie können bei der Anzeige zwischen zwei Optionen wählen: Das ist die Voreinstellung. Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen.

CD/DVD Brennvorgang Status mit detaillierter Status-Meldung

Siehe CD/DVD/Blu-ray Disc Brennvorgang Status im Kapitel Dateien und Ordner einfügen für weitere Informationen. Wenn der CD-Brennvorgang erfolgreich beendet wurde, stehen Ihnen die folgenden Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Zurück... Sie kehren damit zum Projektfenster zurück, in dem Sie Ihre Playliste bearbeiten können.

Die gleiche CD noch einmal schreiben Sie kehren damit zu den Schreiboptionen zurück.

CD verifizieren Nutzen Sie diese Funktion, wenn Sie absolut sicher sein möchten, dass die Daten auf der CD/DVD/Blu-ray Disc einwandfrei sind (z.B. bei wichtigen Sicherungsdateien).

Neue Rohlinge im Internet kaufen

Wenn Sie neue Rohlinge online erwerben möchten, führt Sie diese Option direkt zum [image] Ashampoo CD /DVD Shop.


Daten-CD/DVD/Blu-ray Disk mit Experteneinstellungen

Wie man eine Kopie mit Expertenfunktionen erstellt...

In den Experteneinstellungen wird festgelegt, in welchem Format Ihre Daten auf die CD/DVD/Blu-ray Disc geschrieben werden. Diese Einstellungen beeinflussen auch, wie lang Datei- und Ordnernamen sein können, welche Zeichen dazu genutzt werden dürfen und wie viele Ordnerebenen (Verschachtelungen) möglich sind.

TIPP: Für die Erstellung von CDs ist das ISO-Format üblich, während für DVDs das UDF-Format empfohlen wird.


Einstellungen

Wie man das richtige Brennformat auswählt...

Die Auswahl des richtigen Formats ermöglicht Ihnen, Ihre Daten so zu brennen, dass sie auch auch für spezielle Verwendungszwecke und die Arbeit unter anderen Betriebssystemen geeignet sind.

Wie man das richtige ISO 9660 - Format auswählt...

Das ISO 9660-Format legt fest, in welcher Form Ordner- und Dateinamen angezeigt werden und wie viele Ordnereben möglich sind. Sie können damit das Format Ihren indivuellen Wünschen und Anforderungen anpassen.

Format | Möglichkeiten
ISO 9660 – Level 1 | Datei- /Ordnernamen bis zu 8 Zeichen lang, keine Sonderzeichen außer dem Unterstrich erlaubt, bis zu acht Ordnerebenen
ISO 9660 - Level 2 | Datei- /Ordnernamen bis zu 31 Zeichen lang, viele Sonderzeichen erlaubt, bis zu acht Ordnerebenen
ISO 9660 - Level 3 | Datei- /Ordnernamen bis 128 Zeichen, viele Sonderzeichen erlaubt, beliebig viele Ordnerebenen
ISO 9660 – Windows (Romeo) | Datei- /Ordnernamen bis 128 Zeichen, viele Sonderzeichen erlaubt, beliebig viele Ordnerebenen (selten verwendet)

Wie man das richtige Joliet-Format auswählt...

Joliet ist eine Erweiterung des ISO-Formats, um die Beschränkungen hinsichtlich der Dateinamen aufzuheben. Dateinamen können nun bis zu 64 Zeichen lang sein, Sonderzeichen (incl. der deutschen Umlaute) werden verarbeitet, die Anzahl der Ordnerebenen ist nicht beschränkt. Joliet-Discs können nur von den Betriebsystemen Windows, Linux und Mac-OS gelesen werden.

Wie man das richtige UDF-Format auswählt...

Das Universal Disc Format (UDF) ist ein neues Dateisystem, welches speziell für große Speichermedien wie die DVD und die Blu-ray Disc entwickelt wurde. Die Länge der Dateinamen und die Verzeichnistiefe sind dabei nicht eingeschränkt, alle Zeichen können genutzt werden.

UDF-Format | Anwendungsbereich
UDF 1.02 | Für alle DVD-Player geeignet
UDF 1.50 | Für wiederbeschreibbare CDs und DVDs
UDF 2.50 | Für wiederbescheibbare Blue-ray Discs
UDF 2.60 | Für einfach beschreibbare Blue-ray Discs

Tipp: Wenn man ISO 9660 - Level 3 und UDF parallel auswählt, können auch ältere Systeme die enthaltenen Daten lesen.

Wie man eine CD/DVD/Blu-ray Disc bootbar macht...

Diese Option ermöglicht Ihrem System, von dieser Disc zu booten (starten). Dazu fügen Sie Ihr Image über „Durchsuchen“ hinzu und wählen beim „Boot-Image Typ“ aus, welchem Typ Ihr Image entspricht.


Löschen einer CD-RW, DVD-RW, Blu-Ray Disc

Löschen einer CD-RW, DVD-RW oder BD-RE

Wie man eine CD-RW, DVD-RW und BD-RE löscht...

Mit Hilfe dieser Funktion können Sie den gesamten Inhalt einer wiederbeschreibbaren CD oder DVD (CD-RW bzw. DVD-RW) löschen. Dies geschieht in zwei Schritten:

1. Die CD-RW / DVD-RW einlegen, die gelöscht werden soll.

2. Das Programm löscht die CD/DVD/Blu-ray Disc.


CD-RW / DVD / Blu-Ray Disc einlegen

CD-RW / DVD einlegen

Medium einlegen...

Legen Sie die CD-RW / DVD-RW ein, die gelöscht werden soll.

1.

CD/DVD/Blu-ray Disc-Brenner:

Wenn Sie mehr als einen CD-/DVD-Brenner auf Ihrem System installiert haben, können Sie das Laufwerk mit dem Sie brennen möchten an dieser Stelle auswählen. Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von CD-Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD- oder DVD-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite oder kontaktieren Sie den Ashampoo Support. Wir veröffentlichen kontinuierlich neue Gerätetreiber.

2.

Klicken Sie auf die Schaltfläche Laufwerksschublade öffnen, um die Schublade des ausgewählten Laufwerkes zu öffnen und den wiederbeschreibbaren Datenträger einzulegen.

3.

Wenn die Option Schnelles Löschen aktiviert ist, wird die CD schnell gelöscht (normalerweise in weniger als 10 Minuten). Sollte die Option deaktiviert sein, kann der Vorgang bis zu einer Stunde dauern.

4.

Durch Klicken auf den < Zurück Button brechen Sie den aktuellen Vorgang ab und kehren zum Startbildschirm von Ashampoo Burning Studio 2008 zurück.

5.

Klicken Sie auf Lösche CD/DVD/Blu-ray Disc >, um die CD, DVD oder Blu-ray Disc zu löschen.

Achtung: Nach dem Sie auf Lösche CD/DVD/Blu-ray Disc > geklickt haben, werden Sie in einem Hinweis-Dialog nochmals gefragt, ob Sie den Inhalt der der CD /DVD wirklich löschen wollen. Erfolgt eine Bestätigung mit Ja löscht das Programm die CD bzw. DVD.

Alle darauf gespeicherten Daten gehen dadurch verloren und können nicht wiederhergestellt werden!


Lösch-Status

Der letzte Bildschirm, der bei dieser ausgewählten Funktion geöffnet wird, zeigt Ihnen die Informationen zum Status des Löschvorgangs an. Wenn der Löschvorgang erfolgreich beendet wurde, stehen Ihnen folgende zwei Optionen direkt zur Verfügung. Klicken Sie dazu einfach auf einen der Einträge wie unten dargestellt:

Zurück zum Hautmenü

Eine weitere CD/DVD/Blu-ray Disc löschen Sie kehren damit zum Bildschirm CD-RW einlegen zurück.


Die Programm-Menüs

> Menüs

In diesem Abschnitt finden Sie Erläuterungen zu den Funktionen und Optionen in den Programm-Menüs von Ashampoo Burning Studio 2008.

1. Das Menü Datei.

2. Das Menü Einstellungen.

3. Das Internet Menü.

4. Das Menü Hilfe.


Das Menü Datei

Über das Menü Datei von Ashampoo Burning Studio 2008 haben Sie den schnellen Zugriff auf die folgenden Funktionen:

Dateien und Ordner brennen...

Hier können Sie auswählen, ob Sie eine neue CD/DVD/Blu-ray Disc erstellen oder eine existierende CD/DVD/Blu-ray Disc aktualisieren möchten.

Musik brennen...

Sie können zwischen folgenden Optionen auswählen:

Audio CD erstellen

MP3 CD/DVD erstellen

WMA CD/DVD erstellen

Einfach Musikdateien auf eine CD kopieren

CD/DVD/Blu-ray Disc kopieren...

CD kopieren

CD-Images erstellen / brennen...

Sie können zwischen folgenden Optionen auswählen:

CD von einem CD-Image brennen

CD-Image von einer CD erstellen

CD-Image von einem Projekt erstellen

CD-RW/DVD-RW/Bd-Re löschen...

Ruft die Löschfunktion des Programms auf.

Ein Projekt öffnen...

Erlaubt es Ihnen eine vorher gespeicherte Projektdatei zu laden. In einer Projektdatei werden die von Ihnen vorgenommenen CD-Einstellungen und die ausgewählten Dateien gespeichert.

Ein Projekt speichern...

Speichert das aktuelle Projekt in der gleichen Datei, in der es auch vorher gespeichert war. Dieser Punkt kann nur ausgewählt werden, wenn dem Projekt bereits ein Dateiname zugeordnet ist. Dies ist der Fall wenn es entweder aus einer Datei geladen wurde, oder schon einmal mittels "Speichern unter..." abgespeichert wurde.

Beenden...

Schließt Ashampoo Burning Studio 2008.


Das Menü Einstellungen

Das Menü Hilfe von Ashampoo Burning Studio 2008 ermöglicht Ihnen folgende Programm-Einstellungen:

Brennen...

Sie können auswählen, ob die Laufwerks-Schublade nach dem Brennen ausgefahren werden soll. Sie können bestimmen, ob vor der Verifikation (Überprüfung) die Laufwerks-Schublade eingezogen werden soll.

Ordner für temporäre Dateien...

Hier können Sie den Ordner auswählen, in dem das Programm temporäre Dateien ablegt. Auf dem entsprechenden Laufwerk sollten mindestens 800 MB freier Speicher vorhanden sein. In der Standardeinstellung wird der Standard-Ordner für temporäre Dateien verwendet (dieser befindet sich in der Regel auf Laufwerk C:).

Sprachen...

Sie können zwischen verschiedenen, installierten Sprachen von Ashampoo Burning Studio 2008 wählen. Die neu ausgewählte Sprache wird erst nach dem erneuten Programmstart aktiviert.

News Channel konfigurieren ...

Öffnet einen Dialog, der die Konfiguration der Nachrichten-Kanäle erlaubt. Über Nachrichten-Kanäle können Sie Informationen zu diversen Themen erhalten.


Das Menü Internet

Menü > Internet

Kaufen/Registrieren

Programm kaufen/registrieren ermöglicht Ihnen entsprechend ihrer Version (Vollversion oder Shareware) den kostenpflichtigen Kauf oder die kostenfreie Online-Registrierung des Programms.

Einem Freund empfehlen und die Vollversion geschenkt bekommen

Ermöglicht es Ihnen, das Programm automatisch per eMail einem Freund oder natürlich einer Freundin zu empfehlen. Und so geht's: Wählen Sie in Ihrem

persönlichen Kundenbereich (unter "Weiterempfehlungen") ein von Ihnen bei uns registriertes Programm aus und empfehlen Sie dieses einfach Ihren Freunden, Bekannten, Nachbarn, usw. weiter. Bei 9 bestätigten Empfehlungen erhalten Sie automatisch Ihren persönlichen Vollversionsschlüssel für das jeweils empfohlene Programm.

Ashampoo Homepage

Verbindet Sie direkt mit der Ashampoo-Webseite.

Ashampoo Produkte

Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Ashampoo Support

Verbindet Sie mit der Supportseite von Ashampoo im Internet. Von dieser Seite aus können Sie Fragen an unsere Supportmitarbeiter stellen.

Angebot des Tages einsehen

Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Newsletter bestellen

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Updates herunterladen (Programmupdates)

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.


Das Menü Hilfe

Menü > Hilfe

Hilfe

Öffnet diese Hilfedatei.

Problembehebung

Öffnet das Fenster "Problembehebung". Es bietet dem Benutzer eine Reihe von Vorschlägen an, die hilfreich sein können um Fehler, die während der Programmausführung auftreten können, zu lösen. Das Fenster erscheint automatisch wenn Fehler auftreten um Hilfestellung zu geben. Dieses Verhalten kann über die "Einstellungen..." Schaltfläche geändert werden.

Bericht an Ashampoo schicken...

Öffnet ein vorbereitetes HTML-Formular mit Angaben über Ihr System und Daten aus der Protokolldatei, die beim Brennvorgang erstellt wird. Zum Abschicken des Fehlerberichtes benötigen Sie ein E-Mail-Programm.

Kaufen / Registrieren...

Öffnet einen Dialog mit Optionen zum Erwerb und zur Registrierung des Produktes. Verbindet Sie mit der Ashampoo-Webseite, auf der Sie das Programm erwerben können, wenn Sie über die Shareware-Version verfügen sollten.

Über das Programm

Zeigt Informationen über das Programm, wie z.B. die Versionsnummer.


Referenzen

Dieser Abschnitt enthält weiterführende Informationen zum Ashampoo Burning Studio 2008.


Systemvoraussetzungen

Ashampoo Burning Studio 2008 stellt sehr moderate Systemanforderungen und läuft auf nahezu jedem modernen PC. Alles was Sie benötigen ist:

Betriebssystem:

Ashampoo Burning Studio 2008 läuft unter Windows® 98, Me, 2000, XP und Vista™. Für Windows® 2000 wird Service Pack 2 oder höher empfohlen. Unter Windows® 2000, XP und Windows Vista™ müssen Sie über volle Administrator-Rechte verfügen, um dieses Produkt installieren zu können. Ansonsten erhalten Sie Fehlermeldungen!

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt. Grafikkarte: Min. Auflösung 640x480 mit 1 MB Speicher und 16-bit Farbe (High color), CD- oder DVD-Brenner.

Speicherplatz:

64 MB RAM, Festplattenkapazität 20 MB, zusätzlicher Speicherplatz, falls Image-Dateien erzeugt werden sollen.

Software:

Zur Ausführung wird Internet Explorer 6.0 oder höher benötigt.

WMA Support:

Wenn Sie WMA Dateien direkt auf eine CD/DVD/Blu-ray Disc brennen möchten, müssen folgende Bedingungen erfüllt sein: Windows® 98, 98Se, Me, 2000 oder XP und der Windows® Media Player 7 (oder höher) müssen auf Ihren System installiert sein.

Hinweis:

Dies sind die minimalen Anforderungen. Ein moderneres und leistungsfähigeres System bringt selbstverständlich eine bessere Performance. Zum Beispiel können ein schnellerer Prozessor und mehr Arbeitsspeicher (RAM) bei den aktuellen High-Speed CD-Brennern und bei parallel laufenden Anwendungen (Multi-Tasking) notwendig sein.


Unterstützte Formate

Ashampoo Burning Studio 2008 unterstützt folgende Formate: ISO Level 1 oder ISO Level 2 mit oder ohne Joliet.

CD: CD-R/RW?ISO Level 1 + Joliet 2

DVD:DVD-R/RW, DVD+R/RW, DVD-RAM (4.7GB und 9.4GB), DVD+R DL (double layer), DVD-R, DVD-R DL (dual layer) mit UDF 1.02 oder ISO 9660 Level1.

Wenn Dateien, die größer als 2GB sind, geschrieben werden, wird ISO 9660 Level1 und Joliet Dateisystem nicht verwendet. Lesbare Dateisysteme sind UDF1.02/1.5/2.0/2.01/2.5/2.6. Geschrieben wird UDF 1.02.

BD: BD-R/RE (single layer und double layer)

Lesbare Dateisysteme sind UDF1.02/1.5/2.0/2.01/2.5/2.6. Geschrieben wird UDF 1.02.


Ashampoo Support

Kostenfreier Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen. Sollten Sie irgendwelche Probleme mit oder Fragen zu Ashampoo Burning Studio 2008 haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen kontaktieren. Ashampoo Burning Studio 2008 unterstützt praktisch alle aktuellen CD-und DVD-Brenner, die zur Zeit auf dem Markt sind. Durch die enge Zusammenarbeit mit allen weltweit führenden Herstellern von Brennern sind Kompatibilitätsprobleme nahezu ausgeschlossen. Sollten Sie über einen der wenigen CD- oder DVD-Brenner verfügen, die nicht unterstützt werden, schauen Sie regelmäßig auf unsere [image] Webseite. Wir veröffentlichen kontinuierlich neue Gerätetreiber.

Hinweis: Sie können bei auftretenden Problemen über das Menü Hilfe auch einen vorbereiteten Fehlerbericht direkt an das Team von Ashampoo schicken.

Ashampoo Kontaktadressen:

Webseite: http://www.ashampoo.de

Supportseite: http://www.ashampoo.de/support

E-Mail Support: support@ashampoo.com

Fehlerbericht: support@ashampoo.com

Anregungen: support@ashampoo.com

Anschrift: ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16

26125 Oldenburg

Germany


FAQ

Problem

Beim Brennen einer CD/DVD/Blu-ray Disc ist ein "Medium-Fehler" aufgetreten. Dieses Problem kann viele mögliche Ursachen haben.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Schreibgeschwindigkeit verringern

Verfahren Sie wie gehabt, bis Sie zum "CD/DVD/Blu-ray Disc einlegen"-Bildschirm gelangen. Legen Sie eine CD/DVD/Blu-ray Disc ein. Klicken Sie auf "Optionen ändern...". Wählen Sie eine geringere Schreibgeschwindigkeit aus. Versuchen Sie es zunächst mit einer sehr geringen Geschwindigkeit. Wenn der Brennvorgang damit funktioniert können Sie höhere Geschwindigkeiten ausprobieren. Klicken Sie auf "OK". Die geänderte

Schreibgeschwindigkeit wird nun unten in dem Bildschirm angezeigt.

B. Ein anderes CD/DVD/Blu-ray Disc-Fabrikat ausprobieren

CD/DVD/Blu-ray Disc-Brenner können mit gewissen Fabrikaten von CD/DVD/Blu-ray Disc-Rohlingen Probleme haben. Sie können versuchen, ein anderes Fabrikat zu verwenden. Bitte beachten Sie, dass einige Brenner-Hersteller Listen mit empfohlenen Rohlingen auf ihrer Internetseite veröffentlichen.

C. Anderes Laufwerk ausprobieren

Einige Probleme können gelöst werden, indem Sie ein anderes Laufwerk ausprobieren, wenn Ihr Computer mehr als ein Laufwerk hat. Sie können das Laufwerk im "CD/DVD/Blu-ray Disc einlegen"-Bildschirm ändern.

D. Die Firmware des CD/DVD/Blu-ray Disc-Brenners aktualisieren

Die Internetseiten vieler Brenner-Hersteller enthalten Anleitungen, wie man die Firmware des Laufwerks aktualisieren kann. Diese Updates können Probleme mit dem Laufwerk beheben. Bitte lesen Sie die auf der Internetseite angegebenen Informationen sehr sorgfältig, bevor Sie ein Update installieren.

E. Überprüfen, ob ein Programmupdate existiert

Problem

Ein Buffer-Underrun ist aufgetreten. Ihr Computer konnte die Daten nicht schnell genug übermitteln, um die CD/DVD/Blu-ray Disc zu brennen.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Schreibgeschwindigkeit verringern

Verfahren Sie wie gehabt, bis Sie zum "CD/DVD/Blu-ray Disc einlegen"-Bildschirm gelangen. Legen Sie eine CD/DVD/Blu-ray Disc ein. Klicken Sie auf "Optionen ändern...". Wählen Sie eine geringere Schreibgeschwindigkeit aus. Versuchen Sie es zunächst mit einer sehr geringen Geschwindigkeit. Wenn der Brennvorgang damit funktioniert können Sie höhere Geschwindigkeiten ausprobieren. Klicken Sie auf "OK". Die geänderte Schreibgeschwindigkeit wird nun unten in dem Bildschirm angezeigt.

B. Die Option "Daten zuerst auf die Festplatte kopieren" aktivieren

Verfahren Sie wie gehabt, bis Sie den "CD/DVD/Blu-ray Disc einlegen"-Bildschirm erreichen. Legen Sie eine CD/DVD/Blu-ray Disc ein. Klicken Sie auf "Optionen ändern...". Machen Sie einen Haken neben "Daten zuerst auf die Festplatte kopieren". Klicken Sie auf "OK". Im unteren Bereich des Bildschirms wird jetzt angezeigt, dass die oben genannte Funktion aktiviert ist.

C. Anderes Laufwerk ausprobieren

Einige Probleme können gelöst werden, indem Sie ein anderes Laufwerk ausprobieren, wenn Ihr Computer mehr als ein Laufwerk hat. Sie können das Laufwerk im "CD/DVD/Blu-ray Disc einlegen"-Bildschirm ändern.

D. Nicht benötigte Anwendungen schließen.

Schliessen Sie alle Anwendungen, die Sie momentan nicht benötigen.

Problem

Während des Brennens einer CD/DVD/Blu-ray Disc wurden Fehler ignoriert. Während des Brennens einer

CD/DVD/Blu-ray Disc sind Fehler aufgetreten. Die Fehler wurden während des Brennvorgangs zunächst ignoriert, damit das gebrannte Medium lesbar bleibt. Allerdings ist es möglich, dass die Dateien/Audio Tracks die nicht korrekt gebrannt wurden nicht wie erwartet funktionieren. Wichtig: die Verifizierungsfunktion wird diese Fehler nicht melden!

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Weitere Information zu den Fehlern können Sie in der Detail-Ansicht des Schreibstatus-Bildschirms finden.

Klicken Sie im Statusbildschirm des Brennvorgangs auf "Details anzeigen" um die Details einzublenden. Klicken Sie auf "Details ausblenden", um zur normalen Ansicht zurückzukehren.

B. Überprüfen, ob ein anderes Programm die Datei geöffnet hat

Schließen Sie alle Programme, die die Datei geöffnet haben könnten. Wenn immer noch nicht auf die Datei zugegriffen werden kann, starten Sie bitte den Computer neu und versuchen Sie es noch einmal.

Problem

Beim Brennen einer CD/DVD/Blu-ray Disc ist ein Fehler aufgetreten. Dieses Problem kann viele mögliche Ursachen haben.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Überprüfen, ob ein Programmupdate existiert

Es ist möglich, dass bereits eine neue Programmversion existiert, die eine Lösung für Ihr Problem beinhaltet.

B. Anderes Laufwerk ausprobieren

Einige Probleme können gelöst werden, indem Sie ein anderes Laufwerk ausprobieren, wenn Ihr Computer mehr als ein Laufwerk hat. Sie können das Laufwerk im "CD/DVD/Blu-ray Disc einlegen"-Bildschirm ändern.

C. Die Firmware des CD/DVD/Blu-ray Disc-Brenners aktualisieren

Die Internetseiten vieler Brenner-Hersteller enthalten Anleitungen, wie man die Firmware des Laufwerks aktualisieren kann. Diese Updates können Probleme mit dem Laufwerk beheben. Bitte lesen Sie die auf der Internetseite angegebenen Informationen sehr sorgfältig, bevor Sie ein Update installieren.

Problem

Beim Lesen einer CD/DVD/Blu-ray Disc ist ein Fehler aufgetreten. Dieses Problem kann viele Ursachen haben.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Überprüfen, ob die CD/DVD/Blu-ray Disc kopiergeschützt ist.

Ashampoo Burning Studio unterstützt das Kopieren von kopiergeschützten CD/DVD/Blu-ray Disc nicht. Bitte

schauen Sie auf der CD/DVD/Blu-ray Disc oder auf der Hülle nach einem Hinweis auf einen Kopierschutz.

B.

Überprüfen Sie, ob die Oberfläche der CD/DVD/Blu-ray Disc verschmutzt ist.

Wenn sie verschmutzt ist und Lesefehler aufgetreten sind, kann eine Reinigung der Oberfläche Abhilfe schaffen.

Eine Möglichkeit, die CD/DVD/Blu-ray Disc zu reinigen ist (auf eigene Gefahr!):Halten Sie die CD/DVD/Blu-ray Disc am Rand fest. Verwenden Sie ein sauberes flusenfreies Tuch. Wischen Sie vorsichtig von Innen nach Aussen über die Oberfläche. Wischen Sie nicht kreisförmig, da dadurch die CD/DVD/Blu-ray Disc beschädigt werden könnte.

Für weitere Informationen zur Reinigung einer CD/DVD/Blu-ray Disc, suchen Sie einfach mit einer

Internet-Suchmaschine nach "CD/DVD reinigen" .

C. Anderes Laufwerk ausprobieren

Einige Probleme können gelöst werden, indem Sie ein anderes Laufwerk ausprobieren, wenn Ihr Computer mehr als ein Laufwerk hat. Sie können das Laufwerk im "CD/DVD/Blu-ray Disc einlegen"-Bildschirm ändern.

Problem

Bei der Verifizierung der gebrannten CD/DVD/Blu-ray Disc wurde ein Fehler gefunden. Dies bedeutet, dass einige Dateien nicht korrekt gebrannt wurden.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Versuchen Sie, eine weitere CD/DVD/Blu-ray Disc zu brennen.

Klicken Sie im Menü des Statusbildschirms auf "Weitere CD/DVD/Blu-ray Disc brennen" wenn der Brennvorgang beendet ist.

B. Schreibgeschwindigkeit verringern

Verfahren Sie wie gehabt, bis Sie zum "CD/DVD/Blu-ray Disc einlegen"-Bildschirm gelangen. Legen Sie eine

CD/DVD/Blu-ray Disc ein. Klicken Sie auf "Optionen ändern...". Wählen Sie eine geringere Schreibgeschwindigkeit aus. Versuchen Sie es zunächst mit einer sehr geringen Geschwindigkeit. Wenn der Brennvorgang damit

funktioniert können Sie höhere Geschwindigkeiten ausprobieren. Klicken Sie auf "OK". Die geänderte

Schreibgeschwindigkeit wird nun unten in dem Bildschirm angezeigt.

C. Ein anderes CD/DVD/Blu-ray Disc-Fabrikat ausprobieren

CD/DVD/Blu-ray Disc-Brenner können mit gewissen Fabrikaten von CD/DVD/Blu-ray Disc-Rohlingen Probleme haben. Sie können versuchen, ein anderes Fabrikat zu verwenden. Bitte beachten Sie, dass einige

Brenner-Hersteller Listen mit empfohlenen Rohlingen auf ihrer Internetseite veröffentlichen.

Problem

Das Programm kann nicht auf die Datei zugreifen, weil sie von einem anderen Programm verwendet wird.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

Überprüfen, ob ein anderes Programm die Datei geöffnet hat

Schließen Sie alle Programme, die die Datei geöffnet haben könnten. Wenn immer noch nicht auf die Datei

zugegriffen werden kann, starten Sie bitte den Computer neu und versuchen Sie es noch einmal.

Problem

Nicht genügend freier Speicherplatz auf der Festplatte. Diese Fehlermeldung bedeutet, dass auf Ihrer Festplatte nicht genügend freier Speicherplatz vorhanden ist. Sie bezieht sich nicht auf den Speicherplatz auf der CD/DVD/Blu-ray Disc.

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

A. Platz auf der Festplatte freiräumen

Der "Festplatte aufräumen" Assistent von Windows kann Ihnen dabei helfen: Öffnen Sie den "Arbeitsplatz"

Rechtsklicken Sie auf die gewünschte Festplatte, zum Beispiel: "Lokaler Datenträger (C:)" Klicken Sie auf

"Eigenschaften" Klicken Sie auf "Festplatte aufräumen".

B. Ordner für temporäre Dateien wechseln

Um den Ordner zu ändern, in dem die temporären Dateien abgelegt werden, öffnen Sie das "Einstellungen"-Menü und wählen Sie den Punkt "Ordner für temporäre Dateien...".

Problem

Wie kann ich das Burning Studio mit einem Benutzerkonto ausführen, das keine Administrator-Rechte hat? (Windows 2000, XP, 2003)?

Antwort

Hier sind einige Dinge, die Sie ausprobieren können, um das Problem zu lösen:

Zunächst muss das Burning Studio mit einem Administrator-Konto installiert werden.

Der Registry-Wert "allocatecdroms" in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon muss auf "1" gesetzt werden.

Falls Einträge im Start-Menü der einzelnen Benutzer gewünscht werden, müssen diese manuell angelegt werden.


.topic 10720
Dies ist ein Beispiel für
ein PopUp-Informationsfenster.